No sound 50+% of the time in calls, until reboot

Hi Endgame,

Sure, we’re happy to provide more insight. In the update released last week, there were actually 2 different audio issues which were fixed:

The first issue was to do with an irregularity in the communication with the network while performing a call set up, under specific circumstances, which caused the device to stop all audio output until it was reset. This issue was created when we moved to Android 10 in September and it was very complex to find and address. We’re very happy we have finally been able to do that and have improved our internal processes in order to spot the root cause sooner if something similar ever happens again.

The second issue, which affected more of our customers was also a tricky issue to pinpoint, and we poured many, many resources into doing so. However, once we identified the issue, it was relatively easy to fix it. The issue stemmed from the way audio is handled within in-apps advertisements. For a more detailed explanation, our development team would like to share that: “A high-quality audio codec was causing the ASDP component to go into an improper state, making the internal microphone and speaker unusable by the operating system.”

We understand that this was a very frustrating issue for some of our customers and we are very glad to have solved it. :slight_smile:

We are also aware that there is a third issue which is affecting some of our customers, which makes the sound from the microphone sound very muffled during calls. We are concentrating our efforts to determine exactly what is causing this issue. We hope to be able to roll out this fix in the next software release.

As always, if you are experiencing this issue, please reach out to our Customer support team who will be able to keep you personally updated as soon as we have any news.


Hi Rae. I’m reluctant to load the official support for a personal response, especially as my daughter has and was offered a replacement phone, but the issue you refer to may be closely related to the issue that happens with, for example, WhatsApp.

The main mic doesn’t seem to be enabled and so the person being called hears only a very low volume via mic2, and if I talk directly at the top mic(2) it’s a bit better, not so by talking at the bottom mic.

The problem also is that a) it doesn’t happen all the time as if some other app has control and b) sometimes it sorts itself after a minute.

My daughter waited for the last update 0084 before accepting the replacement but the issue hasn’t been resolved so she is in limbo so to speak.

1 Like

Im very happy, that the march Update solved the issue for me finaly! :+1:(at least so far… :wink:)


I have the same problem. When I leave voice messages in WhatsApp it’s silent for the person I’m calling. I restart and it fixes itself for a few hours then happens again but I can’t see what the trigger is. Google assist doesn’t respond toy voice either.