No NFC option in the head

,

Hello there,

i can not switch nfc on and off with the setting at the top bar. There is no icon what so ever. My Wife has the same phone… And she does not have the problems. Here are some screenshots (Sorry. Everything in German :wink: ):



Can you enable through the settings-connected devices? Maybe after that the icon will appear?

Else check for the App under settings-apps-all apps-three dots-show system apps. Is it there and can you enable any settings/permissions

Works for me. It’s listed and works as advertised. Do you use the native Fairphone OS that came with the phone?

yes i do. build is FP4.FP44.A. 149.20220722
the nfc is fully working (did pay with that yesterday). but the icon is not there.
i did enable and disable it but there is no change.

Try to boot into safe mode. I see a lot of 3rd party tiles in your menu, maybe something is causing issues. If it works in safe mode, then a 3rd party app is likely the cause.

1 Like

Yeah, I have the same problem, even in safe mode. But it doesn’t really bother me that much, I leave it on all the time anyway. I guess your best option is to just #contactsupport

In the meantime, you can use Quick Settings app or this script for Automate.

2 Likes

I cannot add a NFC switch/button to my drop down Quick Access menu. Doesn’t show up as an option in the “Customise” settings either.

Works more or less okay generally, just a pain to go flip it on/off in the advanced settings menu…

Any ideas?

I’ve moved your post to this existing topic.

Maybe someone else with this issue has already heard back from support? :thinking:

1 Like

Just for the general collection of “cases” I’m going to drop a related Reddit thread here.
Spoiler: In there, there is also no solution. /:

I’m sure there is, my guess is that a 3rd party app is causing this. Have you tried safe mode or guest mode already? The quick settings button for NFC is there for me.

In the guestmode everything works… Hmmm. Thanks for the help. Now I need to check which app is causing this… :confused: