No Google Apps Widget after v1.6 update

I updated my new and quite unused Fairphone. So there was no SD Card necessary to safe anything.I do now have tried the 3rd time to update to Cherry 1.6 and always there is no App Installer Widget nore am I able to download it from somewhere even from google. How can I get the Installer widget.
My computer , which should for the beginning not ne necessary is called Mac Book Pro with Mavericks.
I tried at the 2nd time to leave language - English, but still no app installer widget.
At the very first time after opening the box there was the installer widget but, as I was told, I deleted it after installing.
So I know how it looks like.
Any help is appreciated very much.

Of course I have turned on WLAN and are connected, which also should not be necessary, I guess.
At first I was asked several times for #SuperUser and let him do whatever it wants to do.
Would be interesting for all these iPhone people out there what this really is for?
After updating to Cherry 1.6 I was so far not asked for any permittion from 'SUPERUSER".
Thanks in advance

Can I downgrade to the very first IOS? Because also Navigation app is also not available anymore. It is a little frustrating, to have thought it might be a better way without Apple. But so far it is much more complicated.


To get the installer widget back you simply need to go into all apps, select widgets then still through to find the Google apps installer, then simply hold and drag to your home screen. After that you should be able to complete the install to get your Google apps back

Btw instead of making multiple posts in the topic you could instead edit your first post as nobody else had responded it would make sense :slight_smile:

There is no Google Apps installer. Even in the Settings Menu/Apps/All Apps there is no Google App Installer.
Thanks in advance

In my widgets there is: Analog Clock, Bookmark, Bookmarks, Calendar, Contact, Contact / why are som twice in there?),
Digital Clock, Direct dial, Direct message, Email, Home screen tips, Messaging, Music, Music playlist, Photo Gallery, Power Control, Search, Setings shortcut, Video favorites.


I’ve moved this to a new topic so that others get to see and help you out.

It’s certainly very odd.

Can you confirm when you go into the Fairphone Updater app that you are definitely running v1.6?

Hi @Chris_R ,
I am running Android Jelly Bean 4.2.2 - no updates available.
Fairphone: Cherry 1.6 and Chenpi 1.5 ???
I try in this second to Download Cherry 1.6 again ( Why is this possible? )

Now I get asked for permission from Super User, Now I restart, keep you in touch

Thanks for the tip with editing my own post.

Hi @Chris_R ,

still no Google Apps Widget … hm



if the OS install is successfully completed you should be able to find the Google Apps Widget - see this guide (in German - a wild guess based on your username):

I am still sorry, as you may read 3 replies above, there is seriously no Installer. Not any google app, anyway.
There were some after getting it new and ran it the fierst time.
Still the question, can I downgrade back to 1.5?

Again for the … time I let the Systemupdate install, got asked again for SuperUser Access ( What is it?).

Have now again the Intro from Cherry 1.6, let`s have a look.


Guess what, the Installer is back.
Well, easy is different and so far I do not have my Mac Contacts on my Fairphone.
At first I did it with File Transfer, exported my addresses as VCards and imported them into Fairphone.
Keep you in touch. Thanks anyway

The superuser access allows the Fairphone OS updater to run with root access to your phone. If you ignore this or deny the access the update wont run properly.

I wonder if that’s what’s happened. Anyway glad you got the installer now :slight_smile:

I did allow it now forever. Hope this was right?
After clicking now the installer app, I get asked again for permission, and the system reboots again.
This is quite complicated, isn´t it?

In my playstore app I do now have al the time really disturbing adds? Is this something I can switch off?

Don’t think you can disable ads (it’s a ‘store’ after all, and stores can be expected to advertise). So when you open the app, there will be ads on the front page.You can, however, disable disturbing notifications. Press the upper left corner (The ‘Play Store’ headline) and you’ll find the settings option.

Actually there are two Playstore widgets. The one without adds is preferred, the other is deleted.
Via File Transfer I copied my addresses from Mac. Only the calendar is missing so far.
Thanks to @Chris_R and to you.

Ah yes, I see what you mean! I haven’t thought about the Playstore widgets - I only use the simple Playstore app myself.
Glad that you could get everything sorted out!

Yes that`s quite cool.

One more general hint: for making use of the google installer widget one has to run the fairphone launcher and not any maybe preferred custom launcher (e.G. the Nova-Launcher).
It took me quite a while to find that out after the previous update.

In general: if you installed Stock Android instead of Fairphone OS you won’t have the Google Apps Widget on your phone (same as TS). You will also won’t have the other Fairphone features on your phone.

Just make sure you install Fairphone OS. If you installed Stock Android by accident, just reinstall Cherry 1.6 through the Fairphone Updater app.

1 Like