No command when booting the FP2

Since I encrypted my FP2 sometimes on restarts and even on a normal boot the phone shows the recovery mode and says “no command”. I found this help article

Normally the problem was solved by a power off in the recovery mode. Then wait for 5 seconds and then boot the phone.

Yesterday I couldn’t wake my phone from stand-by (maybe related to my other problem (power button won’t work when the volume turns itself up) Volume gets louder by itself)
So I pushed the power button for about 10 seconds to reboot my phone, but I got the “no command” screen for the rest of the day.
I tried power off and on again several times. Nothing helped.

Today a removed my battery and put it in again. On the second boot finally my phone stared normally :smiley:

What can I do to prevent this “no command” screen? Do I have to factory reset my phone?


1 Like

Sorry for the very late reply.
I see you already figured out that the “no command” screen is recovery mode.
You get there by pressing power button and volume up button at the same time.

If this happens again and/or your volume keeps rising on it’s own than there is something wrong with your volume up button. Maybe it gets stuck easily or there is a loose connection. (or rather the opposite). You could try to disassemble and clean the inside of the phone. If nothing helps you should contact support, but brace yourself for a long wait for a reply. (Usually the forum is faster, but your topic was overlooked.)