NL Ziggo Wifispots, can't get connection working

In the Netherlands all UPC Wifispots are converted to Ziggo Wifispots. Now I try to connect to the new shared WiFi network Ziggo, but I don’t get it working on the FP1.

The have a manual for Android, I tried both methods several times, but don’t get a connection.

I don’t have problems with a Sony Android, and Windows computers.

Please advice, regards, Marco.

On the site of you have placed a link, says on top:
in Dutch: “Let op: voor Android gebruikers is inloggen met de Wifi Connect App niet meer mogelijk”

“Please note that for Android users login with the WiFi Connect App is no longer possible”

Could this be the reason for your problem?

No, i dont/didnot use(d) an app, just settings - WiFi

Did try now the app WiFi manager, and its keep telling me that the password is not valid. But the password is correct.


does your password uses some “unusual” characters?
Sometimes if a software is not implemented very well it might have problems with the encoding of these characters. Have you tryed to set your password to a simple one (just base characters and numbers), just for test issues?


1 Like

No, userid and password do only contain normal characters and numbers.

I also tried to reboot the FP before settings, but keep getting the authentication problem.

Have you tried to remove the WiFi (press long and then choose “remove”) and added it again?

Yes, several times. Then a restart of FP1 and then retry to make/configure the WiFi connection again. Did not solve it. Still the authentication error.

Other WiFi ssid connections are no problem, only this Ziggo ssid.

Do you need a certificate? On the page, you linked to, a certificate is mentioned.

As Ziggo was UPC, it’s said that you can not log in to your own UPC-Wifipsot. Now with Ziggo I suppose it is the same here therefore you can not log in to your own Ziggo access point (your modem @home). You have to use a Ziggo access point from someone in the neighbourhood.