English

~mystery call issues~

TLDR: microphone (across apps & when calling) doesn’t work on Bluetooth or on handset, only when on speaker or with plugged in headphones.

SO I’m having a mystery issue with my phone (microphone/speaker/Bluetooth)… Best guesses VERY welcome!

Two weeks ago I noticed my calls on Bluetooth were extremely muffled and so I would have to switch to handset. I spent a day factory resetting and tinkering with my Bluetooth device trying to fix this issue with no luck.

A week ago I began being told by people while calling on my headset that my voice sounded muffled. I myself noticed this when recording voice memos in the Messenger app, and listening back I do sound very muffled. I went through #*#*66*#*# and tested both Microphone 1 and 2, both were muffled.

I started in safemode, inspected holes for dust, and restarted several times with no change.

I called someone in the morning (who told me I sounded muffled), got to work and the first call I made could neither hear me nor I them. I then called a second person on speaker phone who could hear me perfectly. I tested by voice recording on Messenger app with the handset, with Bluetooth attachment, and with plugged in headphones – only plugged in headphones worked. Some time throughout the day the quality has degraded to the point that I now cannot hear myself if filming myself talking or recording myself talking (without plugged in headphones – with headphones everything seems okay).

Today I turned off Data LTE, and purchased a new SIM card and swapped it out - still no luck.

Wow, you have strange issues indeed.
Are you up to date? What is your build number?
Else you can also have a look at these threads about sound problems, I hope you can find a solution.

Did you do a forum search? Just type for example “#help:fp3 sound”, you might get some interesting things.

1 Like

You mean the phone, don’t you? :wink:

Is there on of the #fairphoneangels in your area or do you know someone else with a FP3? To find out, if the microphones or the modules are defective, a switch of modules could be helpful.
You can find an instruction how to replace this module on the iFixIT homepage (it should be easy):

1 Like

No one in my area, I’m in Canberra! That’s kind of why I’m so desperate to fix the issue myself, sending a part back isn’t really viable as shipping is such a killer and I’d have to go through a third party again on the return mail… More fool me for trying to be sustainable haha

1 Like

Build number is 8901.3.A.0045.20200905

The fact that this seems to be getting worse over time has me thinking it may be a hardware issue. Could be a module deteriorating, which would suck and necessitate the purchase of a new one, but with some luck it could be a contact issue. A ribbon cable coming unstuck over time, maybe.

Have you tried disassembling the phone, cleaning all contact points with isopropyl alcohol, letting it all dry and then reassembling?

1 Like

I haven’t, I’m not really tech capable. I’ll pass it to a more qualified friend over the weekend and hopefully they can assist.

Considering I’ve had the phone only two months this would be pretty disappointing

1 Like

That is fair enough and I understand your irritation at the issue. In Europe it’s easy enough to contact an angel or even send the phone in to FP to be fixed under warranty - while the forum isn’t a perfect substitute for either of those things, I’m hopeful we’ll be able to get to the bottom of your issue.

The FP3 was designed to be taken apart by the user (tech capable or no), hence the tiny screwdriver that came with the device. So if you do decide you’re up to the task, you can follow this teardown guide up to step 7 to remove all of the modules - the whole procedure takes under ten minutes. I understand if you’d rather hand it over to someone with some experience though, especially with how difficult it is to order replacement parts should something break.

Either way, I hope that a quick contact clean will fix things - I’m eager to find out if it does or doesn’t (in which case we’ll keep troubleshooting).

3 Likes

Hey - an update, a handy friend took it apart and cleaned the contact points with no luck. Based on other forum posts I’m beginning to suspect it’s an Android update issue…