Missing keyboard

Since yesterday I get automatically voice regulated typing in stead off the usual manual keyboard.
I can’t find a solution to solve this problem.

you can change the keyboard input with this button

1 Like

Which button do you mean, Furdiburd?

bottom right, bold green circled

That button is not on my screen…

It’s also possible that you accidentally triggered an accessibility feature. Have a look into Settings > Accessibility.

I can’t find anything in Settings Accessibility to solve the problem

Thank you, Furdibird!
But this button is not on my screen.

Any suggestions?

Peter

What happened yesterday? Did you possibly try to degoogle your phone? Which software is running on it anyway?

As far as I know I didn’t do anything special. It is a Fairphone3.

FP3 can run different software, which one is on yours? Stock Android from Fairphone? Version 11 or 13?

Android 11 is the software

Are you using that on purpose or didn’t you just update for quite a while?

P.S:: Maybe this can help:

1 Like

How can I update to android 13?

Like all the opther OS updates, it should show up in the settings:

Are you using the finger print sensor to authorize for something else than just the phones lock screen? That might not work on a lot of apps:

1 Like

Beside all said, check under settings-app- if the keyboard app is somehow deactivated. i guess its Gboard on the FP3 as well