Miracast Screen Sharing buggy since FP2 Update

i’m using the FP 1.4.2 Version and tried to connect with Miracast - Screen Sharing to my Projector LG PF 1500 G without success. The phone finds the projector and indicates me it is connected while my projector still appears to establish the connection and then it looses connection. The FP2 of a friend of mine without any updates connects without problems. Did someone try to connect the phone with Miracast since any Update?

How do you connect? Bluetooth? WLAN? USB?

I didnt knew it was possible to connect with other technologies too, but i used wlan.

I don’t know in which ways you can connect, that’s why I am asking. I don’t know that device. But i do know that through the updates there were some changes with Bluetooth firmware, so in that case it might have been possible that the update had an influence on connectivity. With WLAN I don’t think that the problems are connected to update though.

In this case I would rather assume there is a problem with the wlan connection settings.

Have you tried erasing the connection and setting it up again from scratch?

you mean the wlan connection of my router? i didn’t yet. but the thing is, that my friend used the same wlan connection. so thats why i assumed it must be something with the updates.
i will try to restart the router to be sure.

I was just thinking to erase the connection (settings) on your phone, and/or on the device. The latter may make sense if the projector does not act itself as a server, but also connects to your router and your WLAN. In any case, I would try to set up again the connection that pairs the phone with your projector.
I could imagine that for some reason one side has a problem with accepting a certificate of the other side, or some other conflict in the connection. In such a case it is possible that two devices find each other but can’t establish a connection. Then often it helps to erase the connection (settings) from the device, and simply set up the connection again.
It may also be possible that some other app blocks the connection (e.g. if you have a firewall installed, or some other security feature app), but then I don’t think it would even allow to connect.

I don’t know how miracast works exactly, but maybe you have to allow the connection to unsecure wifi networks on your FP2.

hey Freibadschwimmer,
i tried to erase the wlan connections. First i rebooted the rooter and then i deleted the saved wlan connection in my FP2, but nothing changed.
there is no security app i know of.

thx for the comment, but where is the setting to allow unsecure wifi connections? i didn’t find it unfortunately.

by the way, did one of you guys use the cast screen functionality yet with an updated FP2?

ok, i updated to Version 1.5.1. the miracast connection is working again. thank you ! :+1::+1::+1:

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.