Microphone not working for calls when using FP headphones

When I got my FP4 I got a set of FP Bluetooth headphones as well. Initially the microphone picked up my voice when making and receiving calls, but this is no longer the case, my voice sounds far away to the person on the other end, so the mic in the phone is being used. I’ve looked in settings but I can’t see how to change which mic is used for calls. it’s annoying me because I can’t do handsfree calls anymore. Any help appreciated, thank you!

If you haven’t done so yet, I would recommend to reset the earbuds using the “Pairing | Unpair” instructions (this is different from just unpairing in the FP4 settings) in the Support article below, then pair the earbuds anew and try if it made a difference. I can by no means guarantee that this addresses your issue, but it won’t hurt to try.

P.S.: Welcome to the Community Forum :+1:


Hi, maybe this is related to the Android 12 Bluetooth Audio bug?
When did your issue arise? After the update to Android 12?

1 Like

Hi Urs! Thanks for this - I tried it, but it doesn’t seem to have worked unfortunately

Thanks Alexander, I think it might be this because I did update to Android 12 - I read the post you linked to, it seems the solution is to ‘disable HD Audio in the Developer options’ - I’ll try to figure out how to do this!

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.