English

Microphone not working after update to OS 17.06.4

After the latest update (yesterday), my microphone has stopped working. The phone stills works with speaker-phone, but the microphone has stopped working.

I tried using the Google assistant, to test the microphone, but this does not work either.

I am 99.99% sure that the microphone stopped working directly after the update, as the first call I made after updating was without sound.

Help please

1 Like

Have you tried testing with the checkup app in settings > maintenance? Try running the tests for both microphones … Follow the on-screen prompts and see what results you get

Ps have you rebooted again since the update. Occasionally I find Google assistant doesn’t pickup voice but a reboot fixes that for me

Maybe this helps:

I tried this, and the results are sadly that the microphone does not respond at all.

I have the same problem, and I am therefore no longer able to make phonecalls, because the recipient cannot hear me at all.

I filed a support ticket, and received an answer after 24 hours. They then sent me a new microphone module at once, and now everything is working perfectly.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.