Microphone does not work

I have the same issue on a FP1 first batch. Described best by Mieke. It seems to mainly effect calls and is hard to compare to sound recorder recordings as I suspect the recording level is different.

No case, no notable changes, no accidents, reset does not work. I’ve also emailed fairphone. I’ve got a voicemail I left myself as a .wav if it is useful to anyone.

thanks… i uninstall call recorder now it is working good th…s

Same problem here.

Phone calls - - - - - > no sound
Voice recorder - - - - - > faint sound as if I was very far away
Video recorder - - - - - - > full sound no problems

Weird… Anyone find a fix yet?

HI there !

I’m kind of happy because I had the same problem, and I resolved it just a few minutes ago.

I tried everything I could find on the internet and I can tell you what worked : uninstalling Messenger, the Facebook messenging app. Why ? I don’t know. Maybe there is a problem with this version of the app, I have no idea. Is it the same for you ? I have no clue.

But I think that the problem you all have is not a hardware problem but more probably a software one. If I were you, I would check every app that got updated since the problem appeared. Then, try clearing the cache, unistalling the updates (Settings/Apps), or uninstalling completely the app.

It worked for me, I hope it will work for you as well.

Good luck !

Well my happiness didn’t last long, because a few hours later, the microphone was as it was, which is, not working.
This morning I manage to have it working again by clearing the cache of some app, but it got back to the non-functional state, and I can’t see what is causing the problem. It’s clearly a software problem, but I really don’t know what’s causing the problem.

I thought for a while that it could be the google news & weather app, but apparently it wasn’t.
I’m still looking for a cure.

Hey Klem38

I had the same problem. For me it helped to do a hard reset. I know it should’nt be this way and there is always some new problem with the the fairphone but try a hard reset.



I haven’t read the whole thread here, but have you tried checking the phones log files by connecting to it via usb or by using an app? (catlog, adb, etc). Maybe some app is blocking the audio system. Not sure how this would look like, but maybe something will stand out?

Same probleme:

Microphone not working on calls: Caller can’t hear me, I hear them loud an clear.
Sound Recorder produces files with swooshs with my voice just silent in the back.

FP-Support suggested to make a mike test via the factory mode and it shows the telephone microphone isn’t working, but the one for the camera is.

Then I bought a new daughterboard, installed it but still no change.
So it should clearly be a software problem or some connections not working.
Not very useful, such a phone that is no phone!

Did you test the new daughterboard in Factory mode? If it works there it’s software, if it doesn’t work there it’s likely hardware. Did you get back to support after installing the new daughterboard? Any response from them?

1 Like

I did and it doesn’t work. Now I’m waiting for the answer from the support.

Hey everyone,

I received my new battery, installed it right away and charged it fully. After starting my phone, FP1 gave me the option to update to Kola Nut 1.8.7 so i did. After this I was excited to use my FP1 again. However people are not able to hear me on the other end.

Did some tests:
Calling --> other person does not hear me.
Voice Recorder --> dusty/cracky sound and low sound on my voice
Video Recorder --> full and clear sound on my voice.

Deleted several apps (FB messaging, Whatsapp)
Disabled several apps (com.google.android.voicesearch, google text-to-search engine, google+, talkback)
cleaned cache and data from several apps.

Unfortunately, no changes yet. Through this way I hope there will be some clarity to people having the same issue. Hopefully it is a software issue and can be identified and resolved soon.

Anyone already has some new info on this issue?

Did you test whether you still have the same problems in safe mode? It’s easier to rule out software problems that way, as most apps are disabled while in safe mode. It may also be possible to test the microphone hardware in testing mode, but be careful in those menus as you can reset the phone there as well. The Fairphone has two microphones, it may be that a different one is used for video on the one hand, and voice recording/calls on the other.

1 Like

Tried a hard reset.
Didn’t chance the problem.
Using the soundrecorder gives me the follwoing results.
LOW quality (.amr) = the needle only goes up a little bit when “screaming” into the mic. You can here the voice on the record very very low and alot of backgroundnoise.
MEDIUM quality (.3gpp) = same as LOW.
HIGH quality (.ogg) = normal recording, voice can be heard clearly with a little backgroundnoise.

I found out why!

When switching to HIGH quality the mic of the Camera is used! Not the “normal” mic.
So maybe it IS a hardware issue!

Daughterboardreplacement?! Well, out of stock at them moment.

1 Like

If it is a hardware fault, you could contact support to see if you can get it repaired under warranty perhaps

Having the same problem here !
It’s odd that so many people encounter this issue at about the same time.

I think there is two options:

  1. some app that we all use got updated and fucked up something - But hard reset should clear this so … I am unsure what causes this issue
  2. Hardware is faulty on a batch of phone, then Fairphone should send us a replacement hardware ! But we need to isolate which piece because it does not seem to be the daughterboard (as people tried to change it and it made no differences)

Any chance anyone ?

Official People from Fairphone, you know anything about this ? Please don’t leave us in the Dark !

Most probably the “official people” won’t read this… :wink: You should contact them directly via support. :slight_smile:

After I had read this whole thread, I wished the reason for my defective microphone would be a software bug. So I started looking for the bug(s) and did a factory reset. The first call after this action was successful. But only the first one. All the following calls brought the same problem: I can hear the other person perfectly but can’t be understood.
So I wanted to try it with CyanogenMod. @chrmhoffmann did great work and compiled CM11 for the FP1 - at the end of 2014. Unfortunately the rom file isn’t available anymore. Here the link to the suitable xda-topic and fairphone-topic.
But he is apparently working for another android version for the FP1 which already runs well and stable. Here the link.
Unfortunately this didn’t solve the problem of non-working microphone. So i ordered a new daughterboard at fairphone’s shop for 16€ (incl. shipping) and hope that will fix the problem…

3 posts were merged into an existing topic: Microphone not working anymore

A short update: Since March, my FP1 has a new daughterboard and the problem is solved.

1 Like

This topic was automatically closed after 24 hours. New replies are no longer allowed.