Microphone does not work

Hi Folks.
I have a 2nd batch phone and updated it to Cherry 1.6 a few weeks ago. All worked well.
Since last week I am not able to call people, because they cannot hear me but I hear them very well.
The phone ist not set to mute (I checked that of course). Has anyone else such problems or am I facing a hardware defect?


Hi @Ingmar,

do you remember changing anything? Installing apps with influence on user rights for example?

If everything is the same I assume a defective microphone is possible.




you can install some kind of Audio Recorder App to encircle if it is a problem of the Phone App a general issue.


Do you have your phone in a case? The hole for the microphone is on the bottom of the phone, so if it is in a case, make sure the hole is aligned correctly

Well, I do not have a case by now. I can’t recall any changes concerning user rights other then the normal apps lige whats app an such.
I have reset the phone to factory settings and it still does not work. So I think that there must be some kind of hardware defect.
Thanks for your Infos!

I am having the same problem. The microphone does not seem to be working 100% of the time. People that call me or that i have called also struggle to hear me.

I have the first edition fairphone. The OS is fully up to date (1.6 i think it is). I dont use any sort of carry case.
I dont recall having this issue before the 1.6 update but i am not sure if they are related.

Things i have tried:
i tried to clear out the microphone very gently. nothing came out and it made no difference.
I have tried calling both over the phone network and over google hangouts using my internet connection just to see if it was an issue with the network provider. it wasn’t.
I have performed a full factory reset and erased all the data on the device (i also took the opportunity to switch to the unified partition which worked without issue). that seemed to improve things a little bit but its not great.
I have pulled the battery out for a few minutes (after shutting down android of course) and put it back in but this made no difference.

I can’t think of anything else that could be causing it so im wondering is the microphone faulty?


Edit: sorry forgot to add. i tried the default recording app that comes with the phone. before the factory reset i struggled to hear myself. after the reset it improved. However from time to time i also hear scratching noises and sometimes the recording app fails to record anything (i press the record button and after 1 second the app automatically stops recording). using the voice seach feature for google is also a bit hit and miss.


Although the people I’m calling can hear me OK-ish (though not brilliantly) the microphone is echoing - whether on speaker phone or using normally. Is anyone else having a similar problem?

Only had my phone a couple of weeks, so bit confused why it’s like this. Oh, and it’s been like this since it arrived.


I’ve heard about this problem many times - seems to affect some users, no matter what phone they use (not FP or Android specific). Sometimes you get an echo yourself, sometimes it’s the person you talk to who hears an echo.

Various causes have been suggested: Casing picking up and transferring sound from speaker to mic, software issue, hardware issue, network issue.

Eliminating the phone case is of course the easiest. Do you use any kind of case? Do you experience a difference after removing it?

In System Settings > Audio profiles there’s an option called BesAudEnh (Audio enhancer), disabled by default. Have you enabled it? Then disable and see what happens. If disabled, enable and see if it makes a difference (maybe less likely).

Since the new cherry update, I have been having the same problem!

When I call people or they call me, they do not hear me. I do hear them but they hear nothing coming from my side.

I thought something was wrong with the microphone, but when I record movies it does record sound! So it is only with making calls that it doesn’t work. Occasionally, I am able to make calls, but that has only been twice so I think those were lucky shots.

This is so frustrating since a phone is made to call with! I can’t call work, can’t call the doctor, can’t call my friends…

Already mailed fairphone so I hope they have a solution. Any more tips?

And I do not have a case, it is not set to mute and I have not dropped my phone.
Checked all that :slight_smile:

Recording app that comes with the phone does not record any sound.
However, when making movies of recording sound in watsapp, it does record sound…

I am also having this problem. The OS is up-to-date. I’ve not dropped it or anything. Mic is just not working any more… Any solutions? Thanks.

The solution fairphone mailed me was: Do a hard reset and wait a day before re-installing the data and your google account.
I finally had time to do this but unfortunately it didn’t work. I hoped the new update would fix the problem, but it didn’t.
So I don’t know what to do next…

I do have the same problem! My microphone does not work anymore and people can’t hear me when I call them. Did anyone find a solution or do I need to send my 2nd Batch FP back?

Furthermore I have the problem that the screen freezes at the start. As the Start/Stop Button did not work to reboot the Phone I tried to take out the battery. When booting the Phone, the screen freezed on the “Fairephone” Screen.
Seems like the hardware has some problems. Did someone have the same problem? and hopefully find a solution… ? :wink:


You are having multiple problems there… Check Fairphone does not boot up (bluescreen).

Thank you for the tips. I did everything as described an even a hard reset. The phone does start again and work normally. The microphone is still not working though.
Is there anything I can do? Or should I send it in?

1 Like

Sounds like it could be a hardware fault, so would advise you contact support directly to organise repair/replacement.

Same problem here. Any solutions yet?
Microphone works in Skype, Sound Recorder,… but not when making normal calls (regardless if I’m called or call someone myself).

Having trouble, with microphone inside the phone. External mics are working well. Do i have to replace mother or daugterboard or other fix? Allready tried hardreset…

This should be an issue covered by warranty. I suggest you contact FP support to arrange a repair.

Hi everybody,
I’m a FP1 owner, I’ve got the same trouble with mic not working in calls and other apps. As long as the bluetooth headset was fine, I’ve ordered a new daughterboard and replaced, but this didn’t solve.
I’ve already cleared out data and made hard reset (now I’m stucked with android.media stoppen but there’s solution in other posts) What else could I try?