Memory is 'full'

Well, a bit difficult from remote … :angel: … as you probably read, the Storage Upgrade erases everything, so perhaps you can – after making a backup – do another Hard Reset as described here (the reset in the settings is not enough) before you attempt to do the Storage Upgrade again. If it still does not show up in the Fairphoner Update app then, I would recommend to you to contact the Tilburg Fairphone Angel at:
tilburg [at] fairphone . community

1 Like

You have to be connected to a wifi. If you are not, you cannot enter the advanced mode.

If the advanced mode still doesn’t show up, clear the updaters cache (settings > apps > all > Fairphone Updater > clear cache) or reboot.

Next time, please flag the topic so that it can be reopened or at least give a link so that others can find it more easily. :slight_smile:

It worked! (backup-hard reset-FP updater-storage upgrade). Thank you all só much; it seems there is plenty of space on my phone again.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.