Memory is 'full'

I just did a hard reset, without success : Insufficient space, at least that's what the phone says

I was hoping to avoid a hard reset, specially since Spheerys doesn’t seem to be the only one where it didn’t help. However, I have to update my Whatsapp now and can not use it until it’s updated, so I’m afraid I don’t have much of a choice?

I really regret buying this phone, that’s for sure…

In fact my problem is more this one : Unable to install some apps (Blendle) after 1.6 repartitioning

I have had this problem every 2 months or so (even with unified storage). A hard reset is a temporaly solution, and makes me loose all data. So if an other solution is possible, I would advise to try that one first!


I have the same problem but i refuse to do a hard reset. Is it because of the problems with the last fairphone OS update?

Last update wasn’t the problem with my phone, it started in september I think. Anyhow, unfortunately a hard reset was the only solution it seemed… My phone is functioning well now.

EDIT: Moved from new topic:
Can’t install Apps even if I have enough space left?

Hi there!

Well, nomen est omen, its basicly how I wrote it in the topic.
My phone tells me under space administration that there is 120MB of unused space left, but when I want to install an app thats 16MB it tells me, that ‘there is not enough space’.
Even if I try to update some apps, it can’t be done until I delete enough apps that I fall under 120MB. Is there a sulotion to this Problem or is it already work in progress?

Thanks for reading!


Hey @MrArrows sorry that you had to wait so long for a response, I moved your post here and that I forgot about it. :blush:

Do you have a unified partition or still an “internal storage” and a “phone storage”? (in settings > storage)
If you still have both then your problems will probably be solved by updating the OS to 1.8.5 and then doing the storage upgrade.
Here is what you do:

  • Make a thorough backup as the storage will be whiped when applying the storage upgrade
  • Follow the interactive tutorial updating to 1.8.5 and be sure to keep following order:
  • do the pre update (upating the updater app)
  • update the software
  • upgrade the storage
  • lastly reinstall google apps

Thank you for your responds, but the Problem didn’t solved by your
I just have an ‘internal’ and a ‘phone storage’ but still, 100MB left
free space and if I even try to update my apps, it says ‘not enough
space’ :confused:

The topic "Memory is ‘full’ " closed one year ago. I own a FP 1 (first edition) and have the same problem. I only downloaded 5 (!) apps but now my phone says ‘memory is full’. Updates can’t be downloaded either. I tried a hard reset, went back to the default settings but nothing helps. Still my storage space left seems to be OK.! Internal storage (interne opslag) 61,36 MB available
Telephone memory: 11,96 GB available.
My downloaded apps are: Ecosia, Maps, NOS, Whatsapp, Parkmobile.
I wanted to add a screenshot but I don’t know how this works. :expressionless:

I think the only way to tackle this problem in the long run is if you complete the Storage Upgrade that merges internal and phone storage on your FP1.


Thanks for your quick response. Unfortunately I cannot find Fairphone OS > ENTER ADVANCED MODE > ANDROID FOR FAIRPHONE > FAIRPHONE STORAGE UPGRADER KOLA NUT 1.8.7. > INSTALL in my FP updater app, probably because my current operating system is already Kola Nut 1.8.7!

At which point is it not shown? Or does it just not work?

As soon as I open and start the FP updater app.

Well, a bit difficult from remote … :angel: … as you probably read, the Storage Upgrade erases everything, so perhaps you can – after making a backup – do another Hard Reset as described here (the reset in the settings is not enough) before you attempt to do the Storage Upgrade again. If it still does not show up in the Fairphoner Update app then, I would recommend to you to contact the Tilburg Fairphone Angel at:
tilburg [at] fairphone . community

1 Like

You have to be connected to a wifi. If you are not, you cannot enter the advanced mode.

If the advanced mode still doesn’t show up, clear the updaters cache (settings > apps > all > Fairphone Updater > clear cache) or reboot.

Next time, please flag the topic so that it can be reopened or at least give a link so that others can find it more easily. :slight_smile:

It worked! (backup-hard reset-FP updater-storage upgrade). Thank you all só much; it seems there is plenty of space on my phone again.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.