English

đŸ‡©đŸ‡Ș Mein FP2 startet nicht mehr

Seit ein paar Tagen habe ich ein Problem mit dem Smartphone, das sich immer weiter verstÀrkt hat.
Zu Beginn, vor drei Tagen, ließ sich das GerĂ€t nicht mehr aufladen. Obwohl es stundenlang an der Steckdose hing, hatte der Akku nur eine Ladung von ca. 35%. Auch ging der Akku sehr schnell leer, ohne großartige Nutzung. Auch an die Powerbank angeschlossen, nahm die Ladung schneller ab, als das GerĂ€t aufgeladen wurde.
Am Abend hatte ich es dann im Off-Zustand einigermaßen aufgeladen und ĂŒber die Nacht eingeschaltet am Ladekabel hĂ€ngen lassen, da ich den Wecker am nĂ€chsten Morgen brauchte. Jedoch ging das Handy ĂŒber Nacht leer und es ließ sich gestern nicht mehr starten.
Mit Akku im Handy und gedrĂŒckter On/Off-Taste kommt keine Reaktion. HĂ€ngt das Handy am Strom, blinkt das rote LĂ€mpchen einige Sekunden, danach kommt keine Reaktion. HĂ€ngt das Handy ohne Akku am Strom, so signalisiert es mit seiner Vibration mehrere Startversuche, fĂŒge ich dann den Akku ein, so erscheint höchstens kurz der Fairphone-Schriftzug auf dem Handy, danach verschwindet er und es gibt keine Reaktion.
AuffÀlligkeiten, als das Handy noch anging:

  • Der Bereich um die Kamera herum war recht warm
  • Schloss ich das Handy an die Powerbank an, so reagierte das Handy mit vielen Vibrationen in unregelmĂ€ĂŸigen ZeitabstĂ€nen, aber immer in einem Abstand von unter einer Sekunde, als wĂŒrde das Handy immer wieder Strom aufnehmen und dann wieder nicht. Gleichzeitig sank die Akkuladungsanzeige im Sekundentakt (25, 24, 23, 
 1, 0, AUS)

Ich weiß nicht, was genau kaputt ist, den Support habe ich bereits kontaktiert, aber vielleicht komme ich hier schon mal schneller auf des RĂ€tsels Lösung. Nach dem, was ich so gelesen habe, könnte die Ladebuchse, der Akku oder der Prozessor defekt sein.

Ich danke fĂŒr die Hilfe
Gruß,
Fabian

1 Like

Ich vermute ein Problem mit dem Mainboard oder dem Kamera Modul. Öffne das Mainboard und das Kamera Modul und schicke mir Bilder mit closeups von verdĂ€chtigen Stellen von der Front und RĂŒckseite der PCB. Wurde das FP2 in der letzten Zeit nass ? Das könnte eine gute erklĂ€rung sein. Bitte sende mir die Bilder der PCB, vielleicht kann ich da schon was sehen.

Auch der Fakt das Das Fairphone warm spricht fĂŒr einen Kurzschluss einer der Powerrails, die vom Akku erzeugt wird. Leider gibt es zu Qualcomm ICs keinerlei öffentliche Dokumentation

Ich kann mich nicht daran erinnern, dass das Fairphone mal nass geworden ist. Was genau soll ich denn fotografieren? Das Mainboard und die Kamera? Was meinst du mit PCB?

1 Like
  1. Nimm alle Module aus dem Fairphone, das untere Module muss nicht raus, wenn du nicht wilst.
    2.Löse die Torx Scharuben am Hauptmodul.
    3.Entferne das HF shield und stecke die zwei Antennenstecker ab.
    4.Löse weitere Torx Schrauben und hebe das FP Motherboard raus.

Diese Schritte sind einfach und man musss sich schon sehr bemĂŒhen um da was kaput zu machen ( Bloß bei den Antennensteckern aufpassen)

Leider habe ich keine so feinen Torx-Schraubendreher, weshalb ich nur die umliegenden Module entfernen kann. Außerdem bin ich mir nicht sicher, ob vorgesehen ist, dass man auch das Mainboard auseinandernimmt und wie es sich dann mit der Garantie verhĂ€lt

Nein ist es nicht und die Garantie ist dann pfutsch.

Ich hab jetzt mal ein paar ZeilenumbrĂŒche in deinen ersten Post eingefĂŒgt - weil Blocksatz meine Augen schmerzt - und ihn dann gelesen.

Vibriert es nur, sonst nix? Wenn es kurz vibriert, der Bildschirm kurz an geht und die LED Lampe kurz leuchtet, dann heißt das dass mit der Hardware prinzipiell alles stimmt (also zumindest das das Handy laden kann).
Ich wĂŒrde dann einen “battery reset” (findest du im #batteryguide) probieren.

Wenn du #fairphoneangels in der NÀhe hast könntest du dich mal mit einem von denen Treffen und Akku tauschen um zu sehen welcher Akku im jeweils anderen Telefon lÀdt.

Es vibriert lediglich. Das LĂ€mpchen geht dabei nicht an und wenn doch, dann blinkt es ein paar Sekunden.
Ich hatte schon mal, dass das GerÀt Tiefentladen war und deshalb das LÀmpchen nur rot geblinkt hat, aber dieses Mall lÀsst sich das GerÀt absolut nicht aufladen.

Ich habe mein GerĂ€t bereits oft geöffnet (Habe allerdigs auch keine Garantie mehr darauf), und weiß, dass in dem Bereich GlĂ€ttungskondensatoren fĂŒr die CPU sind. Die solten eigendlich nicht heiß werden. Falls du dich doch dazu entscheidest das MB auszubauen, versorge das FP2 mit 3.8V von einem externen Netzteil und gieße etwas Ethanol ĂŒber die GlĂ€ttungskondensatoren und beobachte wo der Alkohol verdampft.(Du kannst auch eine WĂ€rmebildkamera verwenden, wenn du eine hast). Falls ein GlĂ€ttungskondensator warm wird kannst du ihn vorsichtig entfernen, sei dir aber sicher, dass es ein Kondesator ist. Verwende dabei ab besten eine kleine DĂŒse mit niedrigem Luftstrom. Da du wahrscheinlich das Werkzeug nicht hast (Hot air reworkstation etc.) empfehle ich zu einem repaircafe zu gehen.

Ich lasse mal den Link zu der Liste mit repair shops hier:

Und eine Übersicht von repair cafes:

https://repaircafe.org/de/

Ich hatte im Mai wiederholt ein sehr Ă€hnliches Problem, habe aber nicht nach der Temperatur gefĂŒhlt. Habe das FP2 2016/3 gekauft, und 2017/2 hat es nicht mehr geladen. Nachdem anfangs ein neuer Akku geschickt wurde (auf Garantie), dieser aber nur seine RestkapazitĂ€t gespendet hat fĂŒr 1x hochfahren, wurde schließlich das ganze GerĂ€t getauscht.

Im Mai 2018 schließlich das gleiche Syndrom beim TauschgerĂ€t. ZunĂ€chst wurde mir ein neues Lademodul angeboten, das ich um 39EUR gekauft habe, welches aber den Defekt nicht behoben hat. Angebot seitens Support, das GerĂ€t auf meine Kosten zu reparieren. Mein Vertrauen in das FP2 (und den Support) ist allerdings erschĂŒttert. Wie hĂ€ufig sind solche AusfĂ€lle, und was kosten typische Reparaturen? Schlage mich einstweilen mit einem billigen ZTE durch, Notkauf nach dem ersten Ladeausfall.

Eine Reparatur ist nur bedingt rentabel, da es wahrscheinlich das Hauptmodul ist und eine Boardreparatur um die 400€ kostet, es sei den du kannst es selbst durchfĂŒhren. Falls du eh keine Garantie mehr hast kannst du das Modul aufmachen und die Spannung beim Laden messen, oder auch andere Spannungen, falls du die schaltplĂ€ne dazu findest (Ich bezweifele das letztere)

1 Like

Das Problem bei mir hat sich erledigt, nachdem das Bottom-Modul ausgetauscht wurde. Die Ladebuchse war wohl defekt.
Danke fĂŒr die Hilfe.

Danke, das bestĂ€tigt meine eher vage EinschĂ€tzung. Leider habe ich weder Sachkenntnis noch AusrĂŒstung, um Deiner Anregung zu folgen. Hatte das Nexus S fĂŒnf Jahre lang und wollte das FP2 auch so lang nutzen. Daraus wird wohl nichts.

kurzes update:
ich habe nach ca 1/2 jahr mein FP2 wieder an das ladegerÀt gesteckt, und es hat sogar gebootet. leider war nach ein paar minuten wieder schluss. tot. jetzt ist der andere akku drin. wenn nichts rauskommt, suche ich alternativen, und werde das gerÀt inklusive zweitakku und zweit-bottom modul stiften.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.