Md5 check failure when updating to 1.4.2

Hi,

When trying to update my FP2 to 1.4.2 (from 1.3.6) with the updater app I get the error mentioned in this post:


I get the German message “Ungültige Datei runtergeladen: Falsche MD5”.

I also tried clearing the cache/data of the updater app but the error persists.
There is no dfference when updating via the notification or running the updater app manually as suggested in that other post. (I thought that by updating manually they where talking about starting the app manually. Or is there another way to update manually?)

So I am kind of stuck here… Any help would be appreciated since I am hoping to have some stability issues fixed with the OS update.

Kind regards

You could try to download the file again, as a checksum error may indicate a corrupted file.

For manual update processes have a look at this:

1 Like

You can download the update file to your phone (or to your pc and then copy it to the phone) and install it manually. See here:

that’s how it worked for me…

I have the same issue updating with the app from 1.3.6 to 1.6.2 so I figured I’d update manually.
Does a manual install mean everything will be wiped from my phone?

Hi, Thanks. That solved it. Strange that I have to do that every time I update. Kind regards, Roman

Hi, That did not solve it for me, I have to update manually, don’t know why. Kind regards

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.