Lost root access on FP 1


I have recently being trying to transfer my data from my old Samsung Galaxy S4 to my FP1, using Titanium Backup. FP1 is running stock android, not the FP OS.

Unfortunately this caused issues when I tried to restore my apps and settings using Titanium Backup, resulting in the FP hanging when it got to the lock screen. I suspect this may be because of some Samsung settings that were not compatible.

Due the hanging, I had to do a hard reset of the phone. However, when I now run Titanium Backup it reports that it could not acquire root privileges when attempting to use “…the “/system/bin/su” command”

Has anyone had a similar issue or know how it can be fixed? Hard resetting isn’t working.

Thanks in advance.

I am not sure, I am just guessing:
I could imagine that you also tried to play-in backup data from system apps (which Titanium is capable of), and this may be problematic between different phones or major android versions, causing problems.

A hard reset will only reset the /data partition, but leave the /system partition as is. However, Titanium may have modified data in /system (if you had also system app settings in the backup).

Since you already did a hard reset, you could as well go ahead and manually make a fresh install of the whole OS (then the phone would be like new, software-wise), as you have no data or settings to loose.

If you want to go that way (which is what I would do in that situation), you can find a how-to here:

Hi Freibad,

Thanks - I suspected this might have been the way I might have to go. I will give it a go and see what happens…


No luck unfortunately - I tried the directions in the link above and it did not reinstall the OS. I got a message saying ‘installation aborted’. Anyone have any ideas why?

Not sure what causes this, was there more information available?

You could check if you find some helpful information here:

There’s another topic in which the problem seemed to be that permissions or ownership of files was changed - which mean that a lot of built-in commands no longer functioned. Something similar may have occurred as a result of trying to restore system apps from TiBu - though I’m not sure of the inner workings of this, so it’s just a guess.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.