Lost mobile connection after A.0016.6 update

After today’s firmware update of my FP3+ to 8901.4.A.0016.6 release-keys I have lost mobile connection (4G).

Managed to fix the problem, by doing a reset of the network APN settings.

3 Likes

I have the same problem but resetting the APN does not solve the problem nor any of the other solutions suggested at different places in this forum. Sadly, although I wanted to support the Fairphone initiative, it means it has become unusable and I will have to purchase a new phone.

What network are you using?

1 Like

EE in the UK. It is intermittently working there with a very slow connection. Abroad (EU, Africa, South America), I have no mobile data at all.

Curious as to where you are. I’m near Plymouth and going to Bristol in a few days.

So slow refers to data ?

It seems you have travelled a lot, maybe you have ‘too much’ regional data stored.

Do you have and SD card and is ir formatted as portable?

You can run the phone in safe mode which disables custom apps etc. tot see if that helps.

2 Likes

Hi Amoun, I am located in London. I just started in safe mode and it started working, that was the only thing I had not tried yet! And now in normal mode, it is still working! Thank you very much. Let’ see if it keeps working but for now I am very happy with this quick fix.

2 Likes

You may want to clear thre cache on some apps. By the way what about the SD card query.

I tried cleaning the caches of all my 98 apps before, but that did not help… but somehow the safe mode did!
I don’t have a SD card.
Kind regards, Margriet

1 Like

Hi again.

Just a warning. If you do ever decide to use an SD card to store media etc. please do not use the default Internal option use the Portable option.

2 Likes