Losing reception all the time with FP4

Hey, I just had the FP4 for a couple of days but I lose reception all the time when I’m not connected to Wifi. Almost everytime I lock the phone. When i turn on airplane mode and turn it off it works again for a while. Any help?

Hi and welcome, try to disable VoLTE. If it solves the issue, please report to Fairphone support #contactsupport and name your provider, there are German topics covering this issue for O2 Network

3 Likes

Thank you, I just saw other topics covering this. I turned Volte Off. Let’s hope it works. I’ll report this as you suggested.

2 Likes

Thanks for the hint. Helped in my case for two days now. I’m using Aldi Talk respectively O2 (Germany) and reported it to the FF support.
My impression -could be wrong though- was that the problem occurred first after the December safety update.

2 Likes

It works for me with VoLTE turned Off. I’m also with Aldi Talk and haven’t had a Problem with reception since.

3 Likes

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.