Looking for a Brussels/Flanders FP3 owner to borrow full battery for back-up (& diagnose charging issue)

Hello,

My Fairphone 3 suddenly has a charging issue - when plugging it in the phone gets a continuously red blinking light. The forum topic How to charge a completely empty battery points me in the direction of a hardware failure.

I am using an official Fairphone charger (the ‘block’ + the cable). I’ve already sent a request to Fairphone support as I’m still under warranty. But I**'m afraid that they’ll ask me to send it over which will mean a full factory reset** - a loss of all data.

I’ve just been to a wedding where we took some nice pictures, and I’d really like to avoid completely loosing those. And maybe I can help Fairphone diagnose the problem by switching modules without sending it over (don’t know if they do that).

So I’m looking for someone in Brussels or Flanders who’s willing to borrow a full battery so that I can at least back up my photos and messages :framed_picture: Temporarily swapping the bottom module to see if that solves my issue would be a nice plus, but I understand not everyone might want that :slight_smile:

Thanks

1 Like

beside finding another FP3 user to swap modules. Did you try another cable and charger? a red blinking LED normally indicates a completely discharged battery. So how long did you try to charge? Did anything happen before that? And just to note, the FP3 will not show the behavior (vibrating, logo, LED bootloop) described in the guide you linked above.

if nothing helps and there is no one close, in Aachen will be a Meetup on 10. Jun, so in case the data are important for you, maybe its worth it to take the time…

2 Likes
2 Likes

Hello,

Thanks @yvmuell and @AnotherElk for your replies! :slight_smile:

Yes, from the guide I linked I figured it’s a completely discharged battery. I have tried another charger, but as I was away I didn’t have access to another cable just yet. Will do that tomorrow morning when at work.

As suggested in the guide I linked - about 15 minutes or so. Didn’t dare to keep it in longer. I tried that multiple times (with breaks in between).

Normally I never do this because I know it’s bad for the battery, but this time I forgot I left it in the charger and it stayed overnight. So I don’t know what happened - if I didn’t plug the charger properly, if it got overheated somehow and blocked loading as some safety measure… No idea :confused:

Oh, thank you! That’s good to know. I was already wondering why this wasn’t happening.

Thanks for the links! I would like to avoid buying another piece of electrical equipment if possible, but it’s good to know this option exists. And it’s an interesting read.

I would def let it plugged in longer, up to hours. What does the lock screen say: slow charge, charge, fast charge?
If this does not help disasambling and cleaning port and contacts could probably help, if not done yet.

A one time overnight charge should not do any harm to the battery or it already reached its end before that night and this was only the last “piece” to break it…

3 Likes

Nothing - it turned off during the night. So I only have the blinking light. I’ll leave it charging longer. When would you expect the blinking light to stop (turn solid red)/the deep discharge be solved?

Hi
I’m not sure it’s a ‘timed’ event so it will happen once the battery has started to charge ‘properly’, It could take hours.

One ‘good’ option is that it requires (wants) very little power at this point so you can leave it plugged into a computer’s USB A port which will give a max of 900mA or older USB 2 protocol which only delivers 500mA

Although it’s counter productive, in terms of wanting to charge the battery sooner rather than later, the slower the first stage the better if the battery is really discharged and it’s not another issue.

Also if you can find a volt-meter you can check the voltage. I don’t know at what point the charging indicator switches from flashing but below 3.2 volts would concern me.

1 Like

It depends on how fast its charging…the Guide was written in FP1/FP2 times where fast charging etc was not implemented ,so I think the guide is a good hint but FP3+FP4 work different and charging is not as easy as it was before…so be patient and see what happens during the day

Edit: added a note to the wiki to document this as well

2 Likes

Ok, so I tried a different cable at work - same blinking light. And I have tried keeping it plugged in to my laptop USB3 A port for slow charging, also to no avail.

I’ll just have to patiently wait for Fairphone support to follow-up, or for someone able to borrow me a full battery/help diagnose with swapping modules. :confused:

1 Like

Ok, someone was so kind to reach out and let me come by to test some things. I was expecting it was a problem with my battery not charging, but that appeared not to be the case: When putting his (charged) battery in my phone, my phone still didn’t start. And putting my battery in his phone showed that my battery was pretty much fully charged (it wasn’t when I had last used my phone, so it had been charging).

My conclusion: the blinking red light is not indicative of the phone not being able to charge. I’ve passed on the findings to Fairphone support (who I hadn’t heard from in about a week - they must be busy) and asked if they have an idea of what else this light might be indicative off. Probably must be something with the motherboard (assuming that none of the other modules prevent the phone from starting at all).

Since I got my test physical and probably won’t get back my pictures :cry: I’ll resolve this thread. For knowledge sharing I’ll try and remember to post back once this saga is solved.

5 Likes