English

Lineage-16.0 (Android Pie) Nightly

lineageos
Tags: #<Tag:0x00007fefbd7242f0>

#22

It’s quite hidden (in the sense that I didn’t find it intuitively). Just search “gestures” (en) or “bewegungen” (de) in the settings. It’s a setting with a lengthy name/description that talks about swiping upwards from the home button.


#23

found it. But also there the tasks are arranged horizontal. Would like to have it vertically again. I am so used to it that I permanently close apps.
I have no idea why it had changed. It is to me like switching throttle and brake paddle in my car. :rage:


#24

Hello,
my SIM card dosent work correctly since Upgrade from 15 to 16.
For some hours, after a random reboot, there is no simcard unlock request. Unlocking manually under “Security” always gives the message that I have only three attempts. :frowning:
Restart brings nothing.

Edit: when the phone is starting up, then is SIM unlock not showing. when I turn the display off and on again, you can see the SIM pin input. häää? :thinking::slightly_smiling_face:


#25

Incredible job, thanks a lot to everyone that help in any way, and a special bravo to @chrmhoffmann!

Installed through Twrp, I just formatted system, Dalvik and cache, installed the zip, installed gapps and SU, rebooted and everything is perfectly working :smiley:
No need for reinstalling apps or anything, excellent!


#26

No. The first builds of lineage for FP2 had a problem with the lineage updater. That’s why they have been removed from download. The new build should not have the problem anymore. People who have downloaded and installed the first builds have to install the updates manually through twrp recovery. It should work now. Please report back!.

Chris


#27

Does anyone else how has SIM lock experience this problem as well?

Chris


#28

This is not related to fairphone FP2 lineage 16, but rather a generic android 9 feedback. Maybe this should be discussed elsewhere.

Chris


#29

Yes, sometines, i don’t have the SIM unlock screen for a few minutes, but eventually, it will prompt after 10 minutes max.

The on/off of the screen seems to work as well. I’ll try to have a look at the logs.

It’s on a fresh install of Lineage for MicroG (version of last Monday). I’ll update it and keep you updated :slight_smile:


#30

Upgrade went smooth and LineageOS 16.0 works well here too. Thanks @chrmhoffmann!

But - like with LineageOS 15.1 - Netguard still doesn’t work.


#31

Hi, upgraded yesterday and everything is working brilliantly.

The only bug I’ve found is that if I longpress on the homescreen and select wallpaper, I get the message ‘app not installed’. It’s there in the app drawer, and I’m able to open the app and change the wallpaper that way.


#32

Another bug: If the alarm clock is at level one, it will not be heard.
Only at level two you hear the alarm.


#33

Hi. I installed XPosed for Android 9 from here https://magiskroot.net/download-xposed-for-android-pie/ and GravityBox from here https://forum.xda-developers.com/xposed/modules/app-gravitybox-v9-0-0-beta-1-android-9-t3908768


#34

Hello, I installed from scratch LineageOS 16 (with microG) following these instructions https://wiki.lineageos.org/devices/FP2/install . I also installed Magisk because I need hide feature for my banking app. Until now just one problem : voice synthetiser seems no working. Thanks for the job!


#35

Could be, that the Pico TTS is missing in LOS 16 (Look at this Post and this one). So if you need TTS now, you have to install a TTS App (like the on from Google).


#36

Does the Lineage Updater work now?

Chris


#37

I re-installed LineageOS from scratch earlier today and the first thing I did after booting was try the Updater. I was able to download today’s update then, was led to TWRP to install though. Don’t know if it’s supposed to work this way, but the update succeeded.


#38

Thanks!
Yes, looks good!

Chris


#39

Yes, installed the update via updater.


#40

Yes, the updater works now…Thanks!!!


#41

Chris, do you still want to watch the alarm clock and its volume bug?

Steven