English

Lineage-16.0 (Android Pie) Nightly

I had the same problem some time ago. My solution with crashing google Foto was that I have to wait.

Just a followup: The problem of intermittently disabled Home/Task buttons and disabled keyboard, seems to be a known issue in LOS when using system profiles to deactivate the lock screen - at least according to this posting:

My current workaround is: I installed “Profile Shortcuts for LineageOS” from Play Store and now use widgets to quickly activate a different profile (with lock screen being enabled -> fixes the problem temporarily) and then switch back to the profile I need.

1 Like

I have a bug with the hotspot since the upgrade, I have to tap several times on the icon before it starts. I created a topic to see if someone have any troughs about it: Hotspot is hard to start since upgrade to LineageOS 16

Battery Saving Location is back! :grin: :+1:

https://review.lineageos.org/c/LineageOS/android_packages_apps_Settings/+/244843

Lineage OS keeps getting better! :smiling_face_with_three_hearts:

3 Likes

… and the circle for battery status too! :grin::+1:

3 Likes

Experience with recent upgrade 15.1 -> 16.0

Following instructions https://wiki.lineageos.org/devices/FP2/upgrade

  • lineage-16.0-20190601-nightly-FP2-signed.zip
  • no microG, no adonsu, no encryption
  • TWRP 3.2.3, no wipes

Absolutely painless!
All data, apps, configs retained.
Great work! Kudos to @chrmhoffmann !

Remarks

  • dual-sim works fine, no other ‘special’ use case
  • Further updates (nightlys) - TWRP/Reboot now works directly (15.1 had to be done manually)

Observations

  • On reboots battery level sometimes displayed wrongly (~20% too low)
    Remaining capacity shown correctly only after full shutdown
    grafik

  • Volume control doesn’t work with phone (neither buttons nor headset)
    Constant volume level even if slider is at max or down at 0.
    Works fine with music player, though

1 Like

Is there a way to change the minimum brightness? It’s too bright for me (and eating my battery as well).

1 Like

Try Red Moon: https://f-droid.org/en/packages/com.jmstudios.redmoon/

Yes there are a few apps that add a black transparent filter on top of the display, but it still uses power. I’m looking for an Android setting to set the minimum brightness back to what it was in Lineage 15 (I think I read somewhere it was 1 before and is now 5…).

3 Likes

Does anyone use Battery Saving Location with UnifiedNLP and LocalGsmNlpBackend? That worked well for me on Lineage 15.1 but so far doesn’t work on Lineage 16.
(MozillaNLPBackend works, but I would prefer an offline solution.)

Thank you @chrmhoffmann !
I love to be able to use this Android version.
Only bug so far for me : the Auto-rotate seems not functional.
Does anybody have the same problem ?
Or a solution idea ?
I reported it here:


but I don’t know if it’s of any use.

Works fine for me. Did you try switch off and on again? Did you test yor sensors?

1 Like

It works flawlessly for me.
Did you install unifiednlp_2018-08-17.zip via TWRP?

Yes, I did.

What Lineage Version do you use?

Edit: this is how it looks on my FP2:

1 Like

Yes, I did try to switch off and on again.

I don’t how to do that : \

There are a lot of apps, like satstat from f-droid, or probably more or less anything that shows sensors. Or probably the faiphone checkup tool

Thanks : )
I tried StaStat. This is the result:

And actually the automatic light sensor for the screen brightness doesn’t seem to work either.

And the calibration tool doesn’t seem compatible:

1 Like

This looks like your sensors are dead. Here are mine

Proximity sensor tool works, too

Actually when I start the phone on another OS, the sensors are fine.

Did you upgrade from LineageOS 15.1 to 16.0, or did you install 16.0 from scratch (wiping the whole phone from everything and setting it up completely from the start)?