English

Lineage-16.0 (Android Pie) Beta

lineageos
Tags: #<Tag:0x00007fefc1413eb8>

#61

I had this too.
And it appears everytime i reboot or turn on the phone.

Thats my impression too. Especially at the navigation bar.

Does anybody can confirm this? Or is it a individual problem of my setup?


#62

I can confirm this, picture is not in the default directory under DCIM.

Another bug. Some apps did not have network allowance in app settings. After switching network usage on for those it had no effect, only after reboot


#64

My first feeling is the exact opposite. Some actions lag and battery life is not as good as with 8.1
Need to analyse more. My feeling is that the difference could be using Blokada (tracking filter via VPN) uses more battery than AdAway (tracking filter via hosts file). But I wanted to try Blokada because AdAway was the last reason for rooting my phone.


#65

Regarding TWRP-compatible encryption, I just tried the following …

  • Installed LineageOS 14.1
  • Set screen lock to “None”
  • Encrypted the phone
  • Wiped the phone in TWRP
  • Installed 16.0

When booting 16.0, I was then surprised when I got asked for a decryption password, when none was set.

For the record:

  • The required password in this case indeed seems to be “none” :slight_smile: .
  • Decryption stays unsuccessful this way :frowning: .

Other passwords are being declared as “Wrong password”, while “none” results in the “Decryption unsuccessful” screen.


Custom TWRP 3.2.3 to decrypt Android 8/9 encryption
#66

Does anyone know whether this is a Pie-feature, or the ROM’s: I’m not sure i can set the notification volume, but i have call volume (what’s this?) and ring volume. Before, i could set volumes independently


#67

New build uploaded (see 1st post). Fixed: auto-brightness, off-mode charger and notification led settings.

Chris


#68

Thank you Chris! Is there a Github repo, where we can track these latest changes :)?


#69

https://review.lineageos.org/q/project:LineageOS/android_device_fairphone_FP2+branch:lineage-16.0

I think, this is it what you are looking for…


#70

I’m constantly losing that link ^^… thanks!


#71

I noticed something strange with my phone webbrowser: when I start a (big) download, there is a notification from Download manager, but when I switch to another app this notification disappear, and it seems like the download doesn’t progress until I switch back to the webbrowser and the Download manager is displayed again…


#72

Is there no way anymore to manually set the accuracy of the location? In Android 8 there was “high”, “power saving”, “device only”.
Didn’t see it in Android 9. Just “on” or “off”.
How do I know if GPS is used or not?


#73

It’s not exactly like Android 8, but in Parameters > Network and Internet > Wi-Fi > parameters of search I found those two options (sorry it’s in French):


Basically it says it’ll use Wi-Fi/Bluetooth for localisation even if it’s not activated…


#74

Those are now in “Security & Location > Location > Extended > Search” for me (my UI is in German so those are probably not 100% the English terms).
Seems like there is now way to enable/disable GPS specifically…


#75

Hi everybody,

I was using the Lineage OS with microg version until now. I formated data to remove encryption, wiped cache and system and then installed the Lineage OS 16.0 with Unified NLP Zip from @Roboe. I managed to install the back up of many apps through Titanium Backup. Some of the apps did not work (for eg: Signal). So i uninstalled the apps which did not work and installed them new without feeding them with data.

So far, everything works. Looks smooth.
I can not confirm Oli.Sax’S problem with the download manager. For me, It works fine.

I will continue to test it the next couple of days and report back here.
:slight_smile:
Cheers


#76

Re LEDs: one app (wire chat) which had no explicit led setting in the app, now does not use led notification at all. Before, my app specific setting was applied…


#77

Hi all,

I tried today to copy a file with a file manager from internal storage to the sd card, that is configured as ‘mobil’ and not ‘internal’.
When selcting the destination folder on sd card, I’m asked ‘please chose first the sd card’, and when clicking on ‘select’, a message appears ‘authorisation failed’.

Has someone else faced this, and solved it?


#78

Today my first day with it in real life. I left my flat at 06:15 in the morning. I did everything I usually do with the phone, writing some texts, listening to music, surfing the web, doing calls. So far everything works like it should. Back at home at 20:30, still have 25% battery left. Ok, I don’t have so much screen on time, but during work I listened around 5 hours to Spotify.

For me it seems that also the standby time is quite good. So far, I am quite impressed. :grin:

Edit: this morning in the train I tested my wireless headphones, they also work.


#79

@Paule What battery % would you have left for a typical day on linage 15? (or which release did you come from?)

I’m asking because it depends a lot on your overall battery status as well =)


#80

Thanks for the new build!

  • Adaptive brightness :white_check_mark:

  • Off mode charger :white_check_mark:

  • Notification LED :white_check_mark: (but did not have problems before)

  • Security Patch April 5th :ok_hand:

Any guess when this might become official? I am not in a hurry, but feel that it is quite mature already.


#81

Hard to say… Let’s say I was just happy that I got home without recharging at work…

I am coming from Lineage 15.