feedback thread

Hmm with the microG version I still couldn’t use the updater. Hopefully next week.

Was it a similar behaviour like with the version before? Did you get an error before any reboot is attempted or did the phone just restart?

No error, it rebooted but then it booted up and said ‘update failed’.

When did you try?
I first tried on Monday. When I launched the updater, a new 20180903 was available. I tried to install it. Successful reboot in recovery, something happens (I wasn’t looking at the screen, but it looked normal), and then a reboot without the update. When I checked the updater, 20180903 had disappeared, I was stuck with 20180827. And the zip was not to be found in the folder were it should be.
I then had the idea to check on microg’s website and I saw that the update wasn’t ready yet… When I saw it online yesterday evening, I went back to the updater and everything worked fine!

My first try was Monday evening or Tuesday afternoon I don’t remember :confused: my success (with booting into TWRP and doing it manually) was on Tuesday afternoon.

Interestingly it says encryption is disabled. But it didn’t decrypt the device, did it?

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.