English

🇩🇪 Keine WLAN Verbindung mit Telekom WLAN von Ferienwohnung in Waren/MV

Korrekt, das habe ich überlesen, mein Fehler.

1 Like

@FairBert Falls es ein Speedport-Router der Telekom ist, könnte die Lösung von Sebastian Jester hilfreich sein: https://bugtracker.fairphone.com/project/fairphone-android-7/issue/290

Einige Smartphones konnten durch einen Fehler im Android 9 nicht mit dem Heimnetz verbunden werden, wenn dies über den voreingestellten Sicherheitsstandard WPA2 geschah. Wir haben darauf reagiert und den Smart 3 angepasst, damit auch mit diesen Geräten eine WPA2 WLAN-Verbindung möglich ist.

Obwohl am FP2 noch kein Android 9 läuft, hat bei mindestens einem Benutzer geholfen, die Firmware des Routers anzuheben.

1 Like

DeepSea u Alex , bitte nicht meinetwegen in Streit geraten. Es ist sehr anerkennenswert, dass ihr helft, eine Lösung zu finden.
Nicht vergessen : Das Auge beim Lesen und die Finger beim Schreiben sowie die unermüdlich „helfende“ Autokorrektur bilden ein Phantasievolles Team, uns Texte unterzujubeln, von denen wir glauben, sie nie geschrieben zu haben…

Zum Thema:
Inzwischen habe ich herausgefunden, dass es sowohl 2 als auch 5 GHz angeboten wird.
Das erkenne ich an der Kanalnummer mit der Fritzbox App WLAN.

Mag sein, dass ich mich am Anfang mit dem falschen Kanal verbunden hatte, zuletzt wird aber nur noch der 2 GHz Kanal angeboten zum Verbinden.
Mit der Fritz!App WLAN Basic kann ich mich jedoch gezielt verbinden, während mit dem FP Einstellungen WLAN immer nur 1 WLAN (wahrscheinlich 2 GHz) möglich ist.

Gerade fällt mir auf, dass ich überhaupt kein WLAN angeboten bekomme, im Gegensatz zu meinem IPhone.
•seufzt• … nach dem Restart meines (geliebten) FairPhones werden wieder brav die möglichen WLAN ´s angezeigt. Nein, es lässt sich nicht verbinden, sind 2 Teilstriche von 4. Sollte normalerweise reichen, beim iPhone geht´s doch auch…
•Frust•

2 Likes

Haben wir bereits geklärt, alles gut.

Du wirst wahrscheinlich einen Speedport-Router der Telekom haben. Wenn Du den Link, den ich weiter oben eingefügt habe, anklickst, kommst Du zum entsprechenden Issue im Fairphone-Bugtracker. Was ich Dir daher rate, ist ein Firmware-Update Deines (Speedport-)Routers.

1 Like

Den Link mit dem Speedport könnte tatsächlich weiterhelfen.
Am IPhone konnte ich zusätzliche Informationen auslesen. Es ist ein Speedport.

1 Like

Was bei meinem Speedport W 925V geholfen hat:

  • das besagte problematische 5 GHz-Netz ausschalten
  • “WPA/WPA2 (very high secure)” statt “WPA2 (high secure)” ausgewählt

Und am Handy in den Einstellungen (Android 9):

  • Location - Mode - “High accuracy” (GPS only)
  • Location - Mode - (3 Punkte oben rechts) “Scanning”: disabled Wi-Fi and Bluetooth scanning (Achtung Corona-Warn-App funktioniert dann nicht mehr, Bluetooth scanning sollte man also wieder anschalten, wenn man das Haus verlässt)
  • Und dann ein am besten ein Restart von Router und Handy

So konnte ich eine Verbindung herstellen, jedoch verliere ich manchmal die Verbindung. WLAN auf dem Handy kurz an und aus, dann verbindet sich mein FP2 wieder.
https://bugtracker.fairphone.com/project/fairphone-android-7/issue/139


Etwas nervig… Ich warte daher auf die neue Android 9 version.

Alternative, wer nicht warten möchte:
Zweiten Router oder Repeater zwischenschalten (gibt es ab 15 Euro und man hat Ruhe…).
Ich benutze den “TP-Link-TL-WA901ND” als AccessPoint/Repeater. Man kann aber auch eine günstige gebrauchte FritzBox nehmen und entweder per Kabel an das Speedport anschließen oder als Repeater konfigurieren (also in der fritz.box Oberfläche das Speedport WLAN eintragen).

1 Like

Dieses Endlosproblem besteht sei weit über einem Jahr, ohne restlos befriedigende Lösung… ich kann es leider nicht anders sagen. Auch im LineageOS tauch das Problem bei vielen Nutzenden auf.

Die WPA-Verschlüsselung abzuschwächen oder auf das 5GHz-Band zu verzichten sind m.E. Krücken und extrem unbefriedigend… würde mein Herz nicht so an Fairphone hängen, ich hätte es vielleicht schon längst verkauft.

Problem dabei scheint mir auch zu sein, das Qualcomm für den verwendeten Chipsatz/CPU/GPU etc. des FP2 keinen Support, keine Updates mehr herausgibt. Daher ist das Vendor Patchlevel auch im April 2018 stehengeblieben…

Hast Du den Thread verfolgt? Setzt Du einen Speedport-Router der Telekom ein? Wenn Du diese Frage mit “ja” beantworten kannst, mach bitte mal das Firmware-Update Deines Routers. Und nein, das FP2 ist nicht das einzige Android-Gerät, das von diesem Problem betroffen ist.

Wenn es mit einem WLAN-Router unter Einsatz derselben Verschlüsselung und desselben Funkstandards funktioniert, mit einem anderen Router jedoch nicht, darf man davon ausgehen, dass eher der Router und nicht das Endgerät ein Problem hat.

1 Like

In meinem Fall handelt es sich explizit nicht um einen Speedport, sondern eine FRITZ!Box 7490 mit aktuellster Labor-Firmware (das Problem trat aber bereits vorher mit dem letzten FRITZ!OS auf). Das Problem tritt auch bei anderen Routern (selben Typs) auf… in wenigen Tagen kann ich eine 7590 testen und bin sehr gespannt.

Regelmäßige Verbindungsabbrüche, dauerhafte Reconnects, Instabilität bis hin zu gar keiner Verbindung, so dass ich über Monate die WLAN-Schnittstelle zuhause einfach deaktiviert hatte. KEINE mir bekannte (gangbare) Möglichkeit hat das Problem jemals vollständig behoben. Am FP2 meiner Freunding zeigt sich ein identisches Bild. Was nützt mir da der Verweis, dass nicht nur das FP2 betroffen wäre - es ist nun einmal das Gerät, welches hier im Einsatz ist ;).

Dann sind eure Fälle natürlich anders gelagert.

Die einfachste Art zu überprüfen, ob es grundsätzlich am FP2 liegt, ist, temporär ein Endgerät eines anderen Herstellers zu verwenden und dieselbe WLAN-Konfiguration vorzunehmen.

Wenn das Problem dann immer noch auftritt, sollte man sich die Konfiguration mal etwas näher ansehen, speziell, ob vielleicht der/die Nachbar/in womöglich mit einem eigenen 5 GHz-WLAN dazwischenfunkt. (Das ist z. B. bei meiner Schwiegermutter so, weil sie eine WLAN-Brücke von Devolo für ihr IPTV betreibt. Das Ding sendet auf so ziemlich allen Kanälen im 5 GHz-Band wie wild.) Ich weiß ja nicht, was ihr auf Routerseite schon alles probiert habt…

Hallo FairBert,
ich hatte im Juni beim Urlaub an der Müritz ein Problem, das Fairphone ins WLAN-Netz der Ferienhaussiedlung einzuloggen. Es lief dort nicht über einen Telekom-Hotspot, sondern über ein Netzwerk namens mueritzufer. Ich musste mich über die Browser Google Chrome oder Mozilla Firefox mit hotspot.de (?) verbinden. Um nicht auf der Telekom-Seite zu landen ging das nur im Flugzeugmodus. Das war etwas tricky, ich bin mir nicht mehr über alle Details im Klaren. Hilfe gab es an der Rezeption. Allerdings war das ein passwort-geschütztes Netzwerk. Keine Ahnung, ob dir das weiter hilft.

Dann war Dein Fairphone nicht wirklich im Flugmodus, sonst wäre es nicht möglich gewesen, es mit irgendeinem Netzwerk zu verbinden - auch nicht mit hotspot.de. Zur Erklärung: Viele WLANs, vor allem jene in Hotels, Ferienanlagen, etc., sind All-in-one-Lösungen und zusätzlich gesichert. Um z. B. im Browser eine Internetseite laden zu können, gelangt man zunächst auf eine Login-Seite, auf der die Anmeldedaten von einem (oft gegen Geld ausgehändigten) Coupon eingegeben werden müssen, erst danach wird der Vollzugriff auf das gesamte Internet freigegeben. Mit dem WLAN - und darum geht es bei dem Problem von @FairBert - ist das Endgerät dabei bereits verbunden, sonst würde die Login-Seite erst gar nicht erscheinen.

Doch. Ich dachte dasselbe, bis ich auf diesem Forum lernte, dass du Flugmodus UND wifi gleichzeitig angeschaltet haben kann.
Eine erklärung kannst du zB. hier finden:

Dazu muss man WiFi explizit einschalten, nachdem man den Flugmodus eingeschaltet hat. Was das wiederum mit dem zu tun haben soll, was @helouisia geschrieben hat, ist mir schleierhaft.

Danke für deinen Hinweis,
In meinem Fall ist die Telekom selbst der Anbieter des WLAN ‘s.
So habe ich keinen Einfluss darauf.
Ich habe zZt nur Android 7,

Danke für deinen Hinweis.
Mein Ferienwohnungsbesitzer (Waren a d Müritz) benutzt den Service der Telekom, um Gästen ein WLAN zur Verfügung zu stellen, Ich habe ein persönliches Psw erhalten,
Anmeldung war positiv (Stats “gespeichert”).
Mein iPad funktioniert, mein FP2 nicht).

Gerade stelle ich fest, dass ich irrtúmlich angenommen hatte, dass ich das FairPhone updaten sollte,

So habe ich es jetzt auch endlich verstanden (sorry DeapSea) , dass der Router upgedated werden soll,

Das geht natürlich nicht, da ich nicht der Besitzer des Routers bin,

Muss ich also feststellen, dass es mit FP2 und Speedport niemals eine Verbindung geben wird (die Telekom wird sich wohl kaum “bewegen”) ?

Die von Dir beschriebenen Symptome decken sich mit dem Eintrag im Fairphone-Bugtracker, siehe oben. Daher vermute ich, dass die Firmware “Deines” Routers aktualisiert werden muss. Ich würde den Besitzer einfach mal darauf ansprechen, zumal allein aus Sicherheitsgründen wichtig ist, einen Internet-Router stets mit der aktuellsten Firmware zu betreiben.

Also, einfach mal danach fragen kann bestimmt nicht schaden.

… war schon beantwortet ,

Habe den Vermietern die entsprechenden Hinweise für ein Upgrade mündlich und schriftlich (Links) gegeben.

Ganz herzlichen Dank an alle, die sich an der Lösung des Problems beteiligt haben.

2 Likes