đŸ‡©đŸ‡Ș Kalender Synchronisation von FP2 mit Laptop Outlook Kalender

Guten Tag,
nach Anschaffung eines neuen FP2 habe ich die Startprobleme u.a. auch mit UnterstĂŒtzung des FP2 Forums lösen können mit Ausnahme eines fĂŒr mich wesentlichen Problems. Mir gelingt die Synchronisation meines Outlook-(Haupt)Kalenders auf dem Laptop mit dem FP2 Kalender nicht obwohl ich die MyPhoneExplorer App verwende, die beim alten Samsung Android Smartphone problemlos (sowohl ĂŒber USB wie auch Bluetooth) funktionierte .

SelbstverstĂ€ndlich habe ich die frĂŒheren Posts gelesen, insb. đŸ‡©đŸ‡Ș Wie kann ich offline-Outlook mit dem Kalender im Fairphone synchronisieren?
ohne dass mir das weitergeholfen hÀtte.
Insb. habe ich das Programm MyPhoneExplorer verwendet und dort ĂŒber EInstellungen --> Verbindung bzw. Einstellungen --> Synchonisierung die entsprechenden Einstellungen (z.B. “Synchronisieren mit Outlook”) vorgenommen.

Anders als das alte Samsung Android erkennt MyPhoneExplorer das FP2 schon der USB-Anschluss nicht (obwohl der Laptop das FP2 ĂŒber USB-Kabel erkennt und anzeigt). Folgende Fehlermeldungen habe ich erhalten und m.E. alle berĂŒcksichtigt:

  • WĂ€hlen Sie auf dem Handy beim Anschließen den Modus ‘Nur laden’
  • Stellen Sie sicher dass im Handy die Einstellung ‘USB-Debugging’ aktiviert ist (Einstellungen-Anwendungen-Entwicklung bzw Einstellungen-Entwickleroptionen)
  • Unter Android 4.2.2 und neuer muss diese Einstellung zuerst entsperrt werden (Einstellungen-Über das Telefon-‘Build Nummer’ 7 mal antippen)
  • Stellen Sie sicher dass die Debugging-Interface-Treiber fĂŒr Ihr Handy installiert sind (ADB-Treiber)

Auch ĂŒber Bluetooth (nur 2. Wahl, da ich aus DatensicherheitsgrĂŒnden lieber USB verwende) funktioniert das nicht. Folgende Fehlermeldungen habe ich erhalten und m.E. alle berĂŒcksichtigt:
‱ Nehmen Sie den Akku fĂŒr 2 Minuten aus dem Handy
‱ Starten Sie Ihren Computer neu
‱ Bei Kommunikation ĂŒber Bluetooth: Stellen Sie sicher, daß Bluetooth im Handy eingeschalten ist und aktivieren Sie den Dienst “serielle Schnittstelle” in Ihrer Bluetooth-Software
‱ Bei Kommunikation ĂŒber USB-Kabel: Wenn am Handy beim Anstecken ein MenĂŒ erscheint, muss man “Telefonmodus wĂ€hlen” - NICHT “DateiĂŒbertragung”!
‱ Bei Kommunikation ĂŒber USB-Kabel: Stellen Sie sicher daß die Treiber fĂŒr Ihr Handy installiert sind.

Einmal hat die Verbindung funktioniert, aber der FP2 Kalender alle Termine aus Outlook nicht bei den entsprechenden Tageszeiten, sondern alle als Geburtstage angezeigt (also an einem Tag zB. 10 Geburtage ganztÀgig, aber kein Temin mit der richtigen Uhrzeit), weshalb ich den Kalender nochmals deaktiviert und dann wieder aktiviert hatte. Seit dem geht aber auch die Bluetooth-Verbindung nicht mehr.

Ich bin lediglich User und kein IT-Experte, weshalb ich insb. mit einigen Hinweisen auf FP2: Problems with using MyPhoneExplorer via USB under Windows 7
nicht klar gekommen bin.
Vielleicht kann mir aber jemand das Ganze einfach erklÀren.
Herzlichen Dank und Gruß
von newfp2

Das sollte man wohl als allererstes in den Griff bekommen, bevor es dann um die Synchronisierung geht.

Ich synce mit Thunderbird, und das funktioniert alles ganz problemlos.
Daher fÀllt mir erstmal nur ein: Evtl. USB3-Port verwendet statt USB2? Kann Probleme geben.

Ansonsten helfen vielleicht Anleitung und FAQ direkt beim MyPhoneExplorer-Entwickler weiter 


https://www.fjsoft.at/forum/viewtopic.php?t=11455

Danke fĂŒr die erste RĂŒckantwort.
Der Hinweis mit USB 2 und USB3 ist wichtig; dieses Problem hatte ich zunĂ€chst auch beim meinem alten Samsung Android. MyphoneExplorer scheint nur ĂŒber USB2 störungsfei zu laufen. Beim FP" geht aber weder USB2 noch USB3.
Ich verwende Thunderbird nur als Emailprogramm, nicht als Kalender und verstehe deshalb nicht, wie das beim Kalender helfen soll.
GrĂŒĂŸe


Ich wollte damit nur zum Ausdruck bringen, dass ich Outlook nicht benutze und deswegen zur Kombination MyPhoneExplorer/Outlook nicht viel beisteuern kann, sollte das Verbindungsproblem erstmal gelöst werden können.

Aber nur mal so gefragt, damit es vom Tisch ist 

Warum nicht den Thunderbird-Kalender verwenden? Wird Outlook vom Arbeitgeber vorgegeben (was nicht unĂŒblich ist)?

Hallo, jetzt hab ich mein altes HD2 angestartet, um zu sehen ob ich Verbindungsprobleme habe, “leider” nicht!

Kannst du mal diese Statuslasche runter ziehen, sieht das bei dir auch so Àhnlich aus:

BTW: Bei mir isses egal ob Datenverbindung oder nicht, die MyPhonexplorer-Verbindung klappt so oder so

Falls die MyPhoneExplorer auf dem Handy nicht lÀuft, starte sie mal hÀndisch


Im Windowsprogramm, Datei/Einstellungen “Logdatei anzeigen” steht dort was interessantes?

Kann irgendwas Firewalliges die Verbindung verhindern?

lg
Franz

1 Like

Beim Verbinden des FP2 mit dem Laptop erkennt dieser das FP2 (dieses wird im Explorer als externes GerĂ€t, beim EInstellungsmodus “nur laden” werden keine Dateien angezeigt; im Einstellungsmodus “DatenĂŒbertragung” sind alle Dateien und Unterordner sichtbar).
Auch ĂŒber die auf dem FP2 gestartete App MyPhoneExplorer wird “USB-Kabel angeschlossen” angezeigt (in beiden Einstellungsmodi, also “nur laden” wie auch “DatenĂŒbertragung”). Trotzdem funktioniert die Synchronisation nicht (weder im Einstellungsmodus “nur laden” als auch “DatenĂŒbertragung”). Ich kann ĂŒber (das hĂ€ndisch auf dem FP" gestartete) MyPhoneExplorer --> Datei --> Benutzer --> Benutzer hinzufĂŒgen --> “Handy mit Andoid Betriebssystem” --> USB-Kabel nicht einmal das FP2 als neuen Benutzer hinzufĂŒgen, sondern erhalte die folgende Meldung:

  • WĂ€hlen Sie auf dem Handy beim Anschließen den Modus ‘Nur laden’
  • Stellen Sie sicher dass im Handy die Einstellung ‘USB-Debugging’ aktiviert ist (Einstellungen-Anwendungen-Entwicklung bzw Einstellungen-Entwickleroptionen)
  • Unter Android 4.2.2 und neuer muss diese Einstellung zuerst entsperrt werden (Einstellungen-Über das Telefon-‘Build Nummer’ 7 mal antippen)
  • Stellen Sie sicher dass die Debugging-Interface-Treiber fĂŒr Ihr Handy installiert sind (ADB-Treiber)

Daran habe ich mich gehalten:

  • USB-Debugging ist aktiviert.
  • Telefon-‘Build Nummer’ 7 mal antippen - ist erledigt und ich als “Entwickler” freigegeben
  • Im Unterschied zu deinem o.g. Hinweis steht ausdrĂŒcklich “Handy beim Anschließen den Modus ‘Nur laden’”. Bei dir war “USB fĂŒr die DatenĂŒbertragung” angezeigt. Ich habe beide Versionen ohne Erfolg ausprobiert.
  • Nur bzgl. des letzten Hinweises der Fehlermeldung " Stellen Sie sicher dass die Debugging-Interface-Treiber fĂŒr Ihr Handy installiert sind (ADB-Treiber)" weiß ich nicht genau, was ich da machen/Ă€ndern soll.

Letztlich erhalte ich von MyPhoneExplorer immer wieder die Nachricht: “Verbindung zum Handy konnte nicht aufgebaut werden. Kein GerĂ€t ĂŒber USB angeschlossen.”
Vielleicht liegt es an dem “ADB-Treiber” - aber wer kann mir (Schritt fĂŒr Schritt) erklĂ€ren, was ich insoweit tun muss?
DANKE im Voraus!

Ich glaube auch dass deine ADB Installation am Rechner nicht stimmt, wollte die Installation auf einen Rechner von mir durchspielen, nur springt mir mein USB Kabel stÀndig aus der Buchse, mein Handy reagiert schon gar nicht mehr drauf
 :frowning:
Diese Anleitung wollte ich durchspielen:


Kannst du mal in die MyPhoneExplorer Logdatei reinsehen, was da drinnen steht?
Im Windowsprogramm, Datei/Einstellungen “Logdatei anzeigen”

2 Likes

Aus der Log-Datei (die ich als user nicht verstehe):
17:36:20.22 RunADBCommand: start-server
17:36:20.34 ADB CommandResponse:
17:36:20.34 Run DeviceTracker
17:36:20.37 Init Tracker
17:36:20.40 Device Tracker Message: OKAY0000
17:38:47.14 Refresh ComDescriptions

17:38:48.32 StickyNotesPath=C:\Windows\Sysnative\StikyNot.exe FileExists=False
17:38:52.19 OK pressed in settingswindow
17:38:52.29 Set first swap of settings
17:38:52.30 Apply new holidays
17:38:52.32 Holidays applied
17:38:52.32 Second swap of settings set
17:38:52.32 Everything is done
17:39:09.29 RunADBCommand: start-server
17:39:09.35 ADB CommandResponse:
17:39:09.35 RunADBCommand: devices
17:39:09.47 ADB CommandResponse: List of devices attached
17:39:09.47 Connect to Android failed!
17:39:09.47 bOpened=False
17:39:09.47 Kein GerĂ€t ĂŒber USB angeschlossen
17:39:09.47 Refresh ComDescriptions

17:39:09.48 ErrMsg: Verbindung zum Handy konnte nicht aufgebaut werden:
Kein GerĂ€t ĂŒber USB angeschlossen

Mhm

17:39:09.47 ADB CommandResponse: List of devices attached ==>ADB ist vorhanden,
17:39:09.47 Kein GerĂ€t ĂŒber USB angeschlossen ==> aber das Handy wird nicht gefunden
Versuche bitte noch diese Schritte im Kapitel
"ADB-Treiber fĂŒr Windows"
Begebt Euch also auf die Website und klickt dort auf ADB Driver Installer

durch,
und beachte auch den GerÀte Manger/ Device Manager
.
Falls Probleme auftreten, mĂŒsst Ihr den Device Manager öffnen, vorhandene EintrĂ€ge mit Eurem Smartphone löschen und die Installation wiederholen

Device Manager sollte ein eigener Knopf im ADB Driver Installer sein

2 Likes

Nach einiger Zeit, Versuchen und der Hilfe eines freudlichen IT-Spezialisten kann ich nun Erfolg vermelden auch wenn ich nicht genau erklÀren kann, warum jetzt die Kalender-Synchronisation funktioniert.
Es hatte auch etwas mit den ADB-Treiber zu tun (deshalb Dank an d2w!), bei deren Instellation ich ĂŒberfordert war (und deshalb auch nicht nachvollziehbar beschreiben kann, was im einzelnen hier zu beachten ist). Der freundliche IT-Ingenieur hat im Hinblick auf die Einstellung der ADB-Devices zudem eine syncstart.bat Datei erstellt, die nach einer Fehlermeldung (warum diese hin und wieder erfolgt, ist mir nicht klar) aktiviert werden muss:
C:\Users\newfp2\MicrosoftEdgeBackups\Downloads\platform-tools>cd C:\Users\nwefp2\MicrosoftEdgeBackups\Downloads\platform-tools
C:\Users
\MicrosoftEdgeBackups\Downloads\platform-tools>adb devices

Die ADB-Aktualisierung allein aber reichte noch nicht.
Wichtig ist im Hinblick auf die USB-Konfiguration „Ladevorgang“ zu beachten, dass dieser auf zwei verschiedenen Wegen eingestellt werden kann. Zum einen erscheint bei Anschluss des USB die Hinweismeldung „USB zum Aufladen“ mit vier Auswahlmöglichkeiten (Ladevorgang, DateiĂŒbertragungen MTP, FotoĂŒbertragung PTP bzw. MIDI), zum anderen wird der Ladevorgang ĂŒber die --> Entwickleroptionen --> USB-Konfigurationen „Ladevorgang“ eingestellt (hier 6 Einstellmöglichkeiten: Ladevorgang, MTP, PTP, RNDIS, Audio Source und MIDI). Diese verstellt sich immer wieder von selbst auf “MTP-Transfer” und muss auf “Laddevorgang” umgestellt werden damit die Synchronisation mit Myphoneexplorer funktioniert. Trotz mehrfacher Versuche ist es nicht gelungen, diese Einstellung auf „Ladevorgang“ zu speichern.

Vielleicht helfen diese Informationen auch anderen weiter. Ich hÀtte es jedenfalls ohne fremde Hilfe aus dem Forum sowie des IT-Spezialisten nicht geschafft.
Nun hoffe ich auf ungetrĂŒbte FReude mit dem FP2
(auch wenn ich bereits ein neues Problem mit der Kopfhörerbuchse festgestellt habe 
)

1 Like

Warum so kompliziert? Synce ĂŒber dein (privates) Wlan. Brauchst am FP2 nicht mal eine Taste zu tippen.

Gratulation an deine HartnÀckigkeit!
Nein, zu dieser USB-Konfiguration hatte ich mich bis jetzt noch nicht durchgeklickt, in meinen Fall ist sie aber brav auf Ladevorgang, allerdings bin wegen anderer Probleme zu Lineage OS gewechselt.
Ich wĂŒnsche dir noch alle Gute!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.