Install /e/ on a Fairphone FP4 - “FP4” (beta)

Not Startrek Discovery any more, so ‘Let’s Fly’

At /e/ they opened it as an issue on their gitlab.
Should be true and not normal…
I think it will be fixed in one of the next updates…
But don’t know what servers they are using…
Anybody know it?

Regarding captive portal see here:

EDIT: and according to pi-hole my /e/OS FP2 uses servers for NTP.


As you are talking about Star Trek: does Amazon Prime work?
They are the ones who have ‘Picard’, so this would be an essential app :wink:

1 Like

Well, coming from an old 4" water proof phone with an audio jack port, the fp4 didn’t tick any of my boxes except repairability and Foss software support…

I guess this 6" form factor makes for a better, recycled, responsibly sourced brick.

1 Like

When my own ISP (XS4ALL) was turned into a brand, and dropped the support of ‘+’ email addresses, I setup a Protonmail account. I hate that I can’t use K9 with it and that mutt needs to connect through an intermediate IMAP tunnel. But the terms of use are decent.

That’s why I never wouldn’t choose Protonmail or Tutanota Mail. No change to use any IMAP client.

1 Like

Set up /e/ on the day it came out and am so happy and amazed how easy the process was and how stable everything’s running until now. Thanks to Fairphone and the foundation for making this possible so quickly!


Yes it’s the responsibly sourced brick, with the option to work like a phone.
I’ve three in the family soon. Time to start on the foundations of a new house (shed)

By the way ~ Welcome to the forum :slight_smile:


:blush:You could go full Dutch recycled home and fit in some Heineken WOBO bottles in your design.

welp, flashing /e/'s original boot.img doesn’t change anything. I guess it’s a borked NFC module, then ):

You mean broken?
If yes, unfortunately I think so, too.

yeah, that’s what I mean. it was working just fine on the stock firmware though, must be a freaky coincidence that it stopped working just when I switched to /e/.

I have a general question about /e/. Is the camera quality the same? I ask because: in the past I experimented with Sailfish on Sony Xperia. Then when opening the bootloader it became impossible to use the proprietary drivers for the camera. (I hope I reproduce this correctly). In any case, the consequence was a drastic reduction in image quality.
Is this similar with the FP4 with /e/?

no, worse

yes, same


1 Like

So if improving image quality would be the reason for upgrading from FP3 to FP4, one should refrain from /e/ (and presumably iodé) and follow the de-Google paths discussed in other threads, right?



Die 6-GByte-Version des Fairphone 4 mit /e/OS kostet 625 Euro, die Variante mit 8 GByte RAM ist für knapp 695 Euro erhältlich. Das Fairphone 4 mit herkömmlichem Android kostet jeweils 580 und 650 Euro.

So there is a 45€ difference in price if you don’t want to install /e/Murena yourself :dollar:

1 Like

To all of you, who successfully installed /e/. I tried to follow the guide given in the initial post.
I’m failing at unlocking the bootloader.

  1. Reboot on fastboot by running the command in the PC console adb reboot bootloader

This is the last step that is working.
This one is not working:

  1. Ask for unlock with fastboot flashing unlock

I only get " <waiting for any device" >

adb doesn’t recognize the device anymore once in bootloader mode. What am I missing?

@TFTD Had the same issue. Solved it by changing the USB cable

USB/c-USB/c didn’t worked
USB/a-USB/c worked then