How to get rid of SMS autocorrect?

Hi, this is probably very basic but I couldn’t figure it out. Whenever I type a SMS fairphone is trying to guess what words I am typing and then auto-“corrects” my word i.e. replaces my word with some other unwanted word. This is super annoying. How do I turn this feature off? I just want to type my own SMS letter by letter.

I think you can do this by going to System settings,
tap on Language & input
go to Default
tap on the icon far right of Google Keyboard
and in ‘Google Keyboard Settings’ tap on Auto-correction and mark ‘Off’

Thanks! I only got as far as your second to last step though. When I tap on the “settings” icon far right of Google keyboard, I get a menu where I can choose “active input methods” ie keyboard languages, a long list from Afrikaans to Zulu. I don’t see a tickbox for Auto-correction anywhere on that page.

Sorry for the wrong info.
I meant to say:
Don’t tap on line default, but on the line below.

Thank you, now I found it!

excellent, glad it’s sorted

This topic is now closed. New replies are no longer allowed.