How to dissociate Bluetooth devices?

Hi everyone,

I have issue with a Bluetooth device. It doesn’t want to connect anymore. I use to work fine until today when I dropped my phone, then the bluetooth device wasn’t able to connect with my phone.

I paired it before with my Fairphone 2 and now to try to solve the issue I want do dissociate it from the phone but I don’t see any link to dissociate device from the phone. Nothing in bluetooth seetings to unpair devices.

Do you know how to do it?

I tried to research on the forum about it but I didn’t found anything.

Thanks in advance.

I’m on LineageOS 14.1, so Android 7.1, which might look a little different than the preinstalled Android 6, but I have a gear icon next to each BT device. And when I tap that, there is a link to remove the device.

1 Like

Thank you Ingo for your input. Her it’s what is displayed on my Bluetooth seetings.

In that lower screenshot, did you press the three vertical dots to get this menu? Or long-press on the device?

You started by using the “Settings”, try the other way:

Go to the home screen, pull down from the top of the screen to see the “news” until you see the settings for WLAN, Bluetooth etc. Tap on the arrow-down next to “Bluetooth”, this lists the devices in a similar way as you show above. Now click “Further settings” at the bottom of the screen, you see the same list but there is a wheel or so to the right. Here you can change the rights and remove the device.
I hope I am able making myself clear. I am using FP Open with Android 6.

The Bluetooth device is not paired. You find the paired devices under “Périphèriques associès” and the unpaired devices only under “Appareils”.


I press on the 3 vertical dots. If I l long-press on the device nothing happen. Does it open a window for you?

I tried with an another Bluetooth device that work properly and I have the Wheel where I can change rights and remove the device.

I thought that all the devices that you paired once stay paired with the phone until you dissociate it but it doesn’t seems to work that way on my phone.

I think that I will have to set my phone in factory settings to solve the issue.

Well, as I said, I’m on a newer Android version that looks different (and more intuitive it seems).
It was just a guess that long-pressing something would pop up options for that item. This is the case in other places so I thought it might help here, too.

Maybe Volker’s answer is more helpful to you.

You answer make me think, can you install a more recent version of Android on the Fairphone 2?

Is it what you did?

Yes, I installed LineageOS 14.1 which is Android 7.1.
The announcement is here: Official LineageOS is here!
And the install instructions are here:

But maybe I’m still misunderstanding your problem, because in one of the earlier posts you wrote that you do have a wheel icon for those devices that work. The non-working device is probably the only difference between your version and mine. So installing LineageOS might not be a solution at all.

Recently I had problems connecting to the radio of a car. Sometimes it just helps to try again and again, probably in a different order of switching bluetooth on on the different devices.
From Volker’s answer I would assume your device somehow got unpaired. Which is what I think you want to achive. Then it would be clear it doesn’t work :wink: Just try to go through the pairing steps again.

I was just asking about Android version by interest. Nothing to do with my Bluetooth issue :slight_smile:

I will keep you updated when I will success to connect my device.

I reset my phone to factory settings but the device still doesn’t work. I tried it on a other phone and I had the same error message that display. I think that the issue may come from the device and not from the phone.

Thanks all for your help :slight_smile:

Last update, I finally solve my issue.

For the device to work, it had to be dissociate because it worked after while. And to dissociate it, a manipulation had to be done on the device and the instructions was provide in the manual. I just had to follow it and in two minutes my problem was solved.

My word of wisdom would be to read the manual provide with devices before going all crazy about it and doing all sort of test.


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.