Help ! My FP3 Battery is not loading!

Hello Fairphone users!

I have a problem with my FP 3+ , bought in December 2020.
The battery is not charging. I have already dismantled and cleaned the lower Modul where the charging entrance is located thoroughly and it still does not work.
I have also used different USB-C charging cables.
When i plug it the phone feels the cable, and shows the screeen:

" Fairphone charging, do not disconnect 1 %"
and after a couple of seconds it shows the same message but it never charges.

I want to find out if the problem is in the battery or the lower module so I can replace either one or the other.

thanks in advance for your help!

Have you also tried different chargers (the plug in the WALL)? Or did you try charging it from a computer?

1 Like

Hey thanks for the answer!
Yes, I have tried several charges ( cable and the plug thingy) and also from my computer.

1 Like

If you don’t know another FP3 owner nearby, you might want to see if there is a Fairphone Angel around who might be willing to let you test her or his modules on your phone:

P.S.: Ah, I see @Volker already told you elsewhere :angel:


My daughter had the same issue last night. I said if the battery gets that low, 1%, it can takes hours to get going. She keep trying to power it on and that used the last 1%, then she couldn’t even get the phone to respond to the charger.

The phone will not show it is charging just because it is connected, it only shows the actual charge in the battery and notes that it is being charged. No battery volts no information.

This morning she reported it is fine.

Try switching off and leaving it to charge for 2 or three hours, do not try and power it on during that time.

You can press the power button briefly which may show the state of charge.


Yeah, I already wrotte the FP angel in Berlin 5 days ago but I dont get an answer yet…
and I already contacted the FP service explaining mi problem but since they take 5-6 days to answer…
And I tried to call to the hotline but they dont answer…


Maybe it was a holiday or (long) weekend?
I think you should try to call them again on Monday.


Hello Everybody!
Thanks for your help, I just meet the Berlin FP angel in a cafe , and he helped me find out the problem, It was actually the Lowermodul, that doest work.
I have to replace it, it the mean time he was kind enough to borrow me a used FP3 lower modul so I can charge my phone in the midtime.
Thanks for your help!


That sounds great. Meanwhile you can try and better clean the module that isn’t working and look at it in depth.

Usually this is not recommended as it would void the warranty.


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.