English

Headphone Jack/plug doesn't work

Support is known to not reply immediately (which is legally OK) as they are busy. More so, given the product launch. However, you’re free to issue a refund regardless (Wet Koop op Afstand). They even give you a month instead of the regular 2 weeks.

Same Here, my headphone was perfectly working for over a week and now even when I plug the Jack in, the sound continues to play through the internal speaker, just like if the headphone is not reconized as plugged in… Sounds like a hardware issue, but cannot tell much more right now.

Otherwise super Happy by my FP3 compared to my old FP2

Solved by shutting down and restarting the phone. :smiley:

1 Like

Don’t think so, unfortunately:

You are entitled a cool-off right; that is, the right to cancel your purchase within fourteen (14) days from the day the product(s) was delivered to you, without explanation and without penalty.

Taken from this page:

4 Likes

Same problem here with the earphones that work correct with Fairphone2

At my FP3 the jack is working even with headset functionality :+1:
But after plugging in it’s like a timer is running until some issues occure :timer_clock: (can be 10 min, can be many hours)

Issues that have occured at some point:
Audio crashes (including internal speaker): no sound or unbearable crackle
Audio crashes partly: no media, no type sounds, but ringtone works
Headset: volume up / down doesn’t work anymore

For example: I plug in the headset at night and listening some music. At the morning the volume buttons don’t work (or audio crashed completely).

All issues can be fixed temporarily with reboot.

I want to report to fairphone,
did anybody else experience this behaviour?

Might be related to the audio issue mentioned by Fairphone CEO.

1 Like

@WePhoton I have the same problem. I’ve had it a couple of times now when using google maps with my headphones. It works fine again after rebooting, but after a while the sound turns into an ubearable crackle again. Without the headphones the audio is fine.

I haven’t had any of those issues so far, within a few days. Also tried listening to music for over an hour via headphones and it worked perfectly (Bluetooth speaker also works). I can also set the volume or start/pause with the headset. Hope it stays that way.

1 Like

Check audio settings and restart device There’s also a chance the problem isn’t with the jack or the headphones you’re using but has to do with the audio settings of the device. … Just open up the audio settings on your device and check the volume level as well as any others settings that might mute the sound.

I have the same problem. I don’t think it is related to the settings. Happened today again while cycling and using Google maps. Suddenly the audio stopped working and I had to restart the phone…

1 Like

i had only once some kind of problem like described here:
i unplugged my headphones, and no sound was with the mobile-speakers,
but after i plugged and unplugged the headphones again, the speakers worked,
so the ‘jack’ did not recognize the unplugging…

1 Like

Is there an official statement from fairphone btw? I cannot decide if I just return the phone

Same thing happened to me. Unplugged my headphones and after plugging them back in again it sounded like it was short circuiting or something. Just clicks and cracks. After restarting it worked again.

Considering wireless now, just to be sure I don’t have to listen to other people on the train…

2 Likes

Earplugs I can recommend as well.

I got in-ears from Alpine [1]. For my kid I got another one though (from same company), as in-ears are not desired for them.

[1] https://www.alpine.nl/

then i had once a problem the other way around,
i plugged my headphone, and the sound came still from the speaker,
several plug-unpluggins of headphone did not work until reboot of the phone…

2 Likes

Today I also had the issue that a plugged in headphone was not recognized (sound played on the internal speaker). It worked as before after a reboot. Then, everythig was fine as it was for some days before. Audio stops when you unplug it etc. Looks more like a software than a hardware issue to me, if it can be fixed with a reboot.

I’m not sure if there was a headphone symbol before, now there is none if they are plugged in.

I don’t want a bluetooth headset as a general “workaround”, as it would be another device I have to keep charged, and it probably has a built in battery. I only use a bluetooth speaker now and then, which works fine.

2 Likes

Had the exact same issue with every app that creates sound (have not tried GMaps). Unbearable crackle with headphones, but fine with speakers. Out of curiosity, I opened the phone, disassembled the top module, blew some dry air into the jack plug, and onto the ribbon cable and its connector. Then reassembled everything.

So far audio on headphones is working as it should. I will wait a few days to claim it’s solved, but if I don’t update consider it as a quick fix (or at least a procedure worth trying). Hope you can solve your problem!

EDIT: Nope, it worked for two days but started crackling again. So I’m going to contact support now. Sad.

4 Likes

I tried also to disassemble it and clean the connectors on two phones (both had the same issue). In my case it didn’t help. I just returned them and bought a Chinese brand instead …

@WePhoton: Same here, but sometimes when audio “crashes” and after I disconnect the headset the speaker doesn’t work, when called no ringtone, microphone and earpiece also don’t work. After rebooting the phone all those problems are gone, until i have been using my wired headset for some shorter (5 minutes) ore (mostly) longer time (many hours). Luckily the FP3 reboots faster then any smartphone I had before…

1 Like

Same problem, I solved it restarting the phone but… surprise! Today I tried to make a phone call without headphones and the microphone didn’t work and I couldn’t hear anything, nor with the internal speaker nor on live voice. Thus I restarted the phone, and it went back to function normally, both with or without headphones.
In conclusion, it feels like at the beginning there was a problem with switching automatically from headphones in vs out. Restarting the FP3 and trying the various configurations it went back to normal. (Hope it’s clear, I don’t actually manage technical terms very well :slightly_smiling_face: )

2 Likes