English

Headphone audio issue

I finally got my FP3 last Monday - after having the delivery delayed, so the “audio issue” could be fixed. Using only BT headphones and the speaker, the whole week went flawless audiowise - but unfortunately the speakers have started to inexplicably mute from time to time now. When and why seems quite mysterious. E.g. on Instagram an Instastory video might play with sound while durig the same session a video on my Instagram timeline is muted (even though I visibly turned up the volume) or vice versa.

It seems I can revive the sound by switching to my music app (PowerAmp) and then start and stop and start a song again.

I have no idea why this behaviour started after four flawless days and certainly hope it can be fixed with an update - as at least this “audio issue” seems to not have been fixed by revising the latest batch of the phones.

1 Like

I’m in the same case, audio dissapear for no reason :man_shrugging:

It happened on 3.5mm headphones, however i have not attempted it via bluetooth

1 Like

My new FP3 works normally - I got one at the beginning of november. I use the audioplayer poweramp and only flac. Headphones are KEF M200. All works fine. For me it seems, that the FP3 has a much better sound as my old FP2.

I also had the audio issue, but all of a sudden it started working again.

I also got a tip from the support how to run a service test on the earphones.

  • Open the Phone App

  • Dial *#*#66#*#* in the same way you are entering a phone number to make a phone call. Once the last character is introduced, the Service Menu appears showing you three sub-menus.

  • Select Service tests > Test Single

  • Press Earphone .

  • Plug in the earphones to run the test. Once the earphones are inserted, you should hear a pre-recorded track. If you cannot hear it, that means it is not working correctly. To stop the test, tap Back navigation key. Choose FAIL or PASS accordingly.

3 Likes

Any solution to this anyone? I find it rather annoying… :slight_smile:

Hello,

Audio problems since day 1 for me too.
(No audio in calls and have to plug in headphones, speakers stop working in the middle of a song on spotify or youtube…).
Those events appear randomly (once every 3-5 days or so) and always resolve after ohone reboot.

I’m starting to question the hardware.

What are your thoughts ?
Thanks !

2 Likes

Can confirm I have the same issue here, no audio. Shows as a problem in the service tests. Bluetooth and speaker work fine, but headphone jack does not.

My old phone no longer worked with my headphones and in order to keep using it I switched to Bluetooth headphones at that point. I frequently use Spotify with my Bluetooth headphones as well as my car radio (also connected via Bluetooth). No issues. It sounds like most issues have to do with using a headphone jack. I hope Fairphone can fix this problem of those wishing to keep using their trusty headphones!

For now I have found a workaround by using Apple USB-C to 3.5 mm Headphone Jack Adapter (it’s the only one I could find so maybe some other ones could work too). It actually means that 3.5 mm Headphone Jack on the FP3 is not used.
After some testing sound is working every time and there are no issues when disconnecting adapter from the phone.
Interesting finding is that all controls work with this adapter with different headphones (play/pause, volume up and volume down buttons), so far I have tested Apple EarPods (from old iPhone) and Xiaomi Mi Dual Driver (designed to work only with Android), so actually it is working better than any 3.5 mm Headphone Jack.

3 Likes

I’ve managed to try two more USB-C to 3.5 mm Headphone Jack Adapters so here are my findings so far:

  1. delock adapter - sound works, but buttons on headphones don’t work, I could try it in the store so I didn’t have to buy it. I didn’t test microphone.
  2. Cellularline - sound, microphone and buttons work. With Xiaomi Mi Dual Driver headphones (headphones for Android devices) all buttons work (play/pause, volume up and volume down). With Apple EarPods only Play/Pause button works. Sound is loud enough and this is my favorite adapter so far.
  3. Apple - sound, microphone and buttons work with any headphones, but sound has low volume and I don’t recommend it to be used in louder environments like city streets or in public transport. It is OK for home use when there is no other noise in the room.
1 Like

Had the same issue with corded headphones and using Spotify. Worked at first but then started to buzz when attempting to play songs.

Same problem here. It started in the first week with my FP3 when I disconnected my headphone while a podcast was still playing. I got no sound at all after that, I tried everything (plugging in again, two other music apps, changing the volume in every possible way, streaming music, playing mp3s…) but nothing worked except a restart. Since then I have the problem regularly. But I can’t predict it. Sometimes my podcasts play fine, one after another, for three days. And sometimes I have to restart after almost every episode because it suddenly stops to play sound after switching to the next track in my podcast playlist. The podcast app shows me that the new episode is playing, but there’s no sound or only a static sound. Perhaps this is interesting: The static sound doesn’t change its volume when I change the media volume.

It’s super annoying and I really hope there’s an update soon (of course I have the newest version and was really happy about the wifi fix which was a problem for me, too).

4 Likes

I have the same problem -> an intermittent high-pitched whistle sound, static sound or no sound at all

1 Like

Me too and it seems there is also another topic about the same issue:
Speaker, microphone don’t work after i pulled out my headphones"

3 Likes

I have this exact problem too :frowning:

Same issue for me. Don’t often use headphones with FP3 as they don’t fit with the bumper installed. But when I do, a few tracks will play and then the next one goes silent. Unplugging and replugging gives the ticking/static sound. Doesn’t matter whether sound is playing through phone speaker or paused when I replug, can’t listen again until rebooting.

I get the feeling that you SPAM this forum to advertise an app that will not solve this issue, because it has no relation to it.

Please stop that, thanks.

1 Like

You can use the flag icon below a post if you have an issue with it (I just did that).
If you write a message to discobot, it has really helpful and well-made interactive tutorials about using the forum.

4 Likes

I have several audio problems which might be related to yours:

  • Static noise (3.5mm AUX)
    Static noise when connecting the FP3 to external amplifiers via 3.5mm (e.g. Car stereo, home cinema system). The signal/noise ratio gets better with higher volumes, but is still completely unacceptable for enjoying music. The static noise does NOT ocur when connecting headphones
  • Sporadic jumps in loudness (speaker)
    When playing low volume music through the speakers, the loudness sporadically jumps up and down.

Has anyone come across a fix to these problems? I fear it might be a hardware problem with the DAC :-/

And finally a wish:
It would be AWESOME if the FP3 Android ROM would offer more than 15 steps to set the media-volume. When connecting my bluetooth speakers I can not set a comfortable volume, as setting the volume to 3 is too quite and setting 4 is way too loud. I know that by rooting you can change the volume steps, but I do not want to root my phone.

My problems have also been reported on Reddit:
https://www.reddit.com/r/fairphone/comments/iql28z/fp3_fp3_audio_quality/