Green camera symbol

Hi,

Does anyone knows what it means when there is a green camera symbol in the right corner off the screen next to the signal/wifi signs?
It will keep pop up in my screen.

This green symbol tells you that thé caméra is on. It should only ne there when you use thé caméra App or an other App that.needs thé caméra.

5 Likes

Thank you. I thought so, but I shut every app down with camera and the symbol is stil there.

That could mean that it’s either a bug - have you tried restarting the phone? Or it could be an app accessing the camera without your knowledge/consent. You could check the camera permissions for any app that should not be there.

2 Likes

Everytime I restart my phone it is gone, but soon it will be back. I will look in the settings. Thank you

This has been happening to me too in the last week. When I use the camera, it turns on but once I close it, it doesn’t go away even when I close all the apps.
The only way to get rid of it is to restart the device.

I have the same problem that started only a few days ago. Restarting the phone only helps for a few minutes and the sign comes back.
I checked the list of app authorized to use the camera and there is nothing unusual.
Has anybody found the reason/ a way to make the sign go away?

I figured this is because the camera activates for face recognition.

it is the same here. Not only camera but also the microphone symbol in the normal screen.

Tried to figure out which app it is, but if i scroll down the upper menu there is no app using microphone or camera.

After rebooting it is gone.
Tried to reproduce it but can’t enforce it to happen. It seems to be random.

Also tried to figure out which app it is, by force closing every app over the app menu. was also not successful.

Using Fairphone 4 with latest android 13

Recently a few times I’ve noticed in my notification bar I’m seeing my camera is in use, while it’s not supposed to be. I don’t have any apps open, closing them doesn’t change it. Now I’m not sure if its a bug or if my camera is actually being used. Checking the camera permission manager didn’t seem to do much good. Anyone have this same issue and/or a fix? (Restarting the phone fixes the issue but it tends to just pop up again at a certain point)

Hi and welcome to the forum, moved your post, have a look above

1 Like

A good idea, but as far as I know, the FP4 does not currently support the “Face Unlock” function.