Google Play Store was ended

Hi, one more person who has problems with the kola update. I had a look at the older posts but they don’t seem to address my problem: The widget stays grayed out, even after clearing the cache. i then tried to install the Google Play Store via this address,cxo.54923572/ but no avail, it still doesn’t work. To be precise, it seems to work and then it tell me, “Google Play Store wurde beendet (was ended)”

What can I do?


You think your issue has not been addressed? Seems you didn’t search around much… :wink:

Well actually, I read the post, but I still feel, it doesn’t address my problem: The update went through smoothly, the fair phone Updater tells me, I’m using Kola 1.8. BUT the google play store stays grayed out and even after clearing the cache, it doesn’t install on the phone. When I tried to install it via URL it is stopped.

So, yes, I tried Edit 1 and 2 and as fas as I can see, the installation was successful. Well, at least sort of. (Actually I wouldn’t even know how to run the Updater again, as the phone sees no need fr updating…)

So now I dared to enter the “professional mode” in the Updater (I shouldn’t have… ) and installed Cherry 1.6 instead of Kola (which was installed before). Now it doesn’t even seem to install google apps but tells me that “” was stopped. Help!!!

To be more precise all of the google apps aren’t working anymore :sob:

Somehow I got around this problem, BUT the play store still is not there.
Clearing the data from the fair phone Updater didn’t do the trick
In the forum I found this:
Thanks for the Google Apps hint: The Google Apps installer widget appear greyed and auto-labeled as “Google Apps Uninstaller”. Then I went to “Admin Apps” option and there it was the Google Play Store App. Then I decided to uninstall updates and it seems it is running.
BUT I haven’t got a clue of how to do this.

  1. You can’t rerun the update to 1.8 through the updater currently because it has been postponed.
  2. Here is how to solve the “ has stopped” message.

Please follow the steps in 2. Are you able to install the Google Apps now? To make it easier for us to help you, please be as precise in your replies as possible!

Thank you!

Unfortunately the problem seems to be the play store. It just isn’t there anymore. And the google apps Installer is still grayed out. Even AFTER I followed the instructions linked above. BTW all the other google apps are there and work (or at least the few I have on my phone). So the problem strictly applies to the play store.
So the basics of my current problem:
cherry 1.6
no play store
all other google apps are there and working
the installer widget stays grayed out, even after
a. trying to lace the widget on the home screen
b. deleting all data from the media storage and the fair phone OS

I hope this was precise enough, otherwise you would have to tell me, what you have to know - classical case of DAU :neutral_face:

This is very weird behaviour, I have never heard that the other Google apps are working, bit the Play store isn’t.

My suggestion: Manually install Cherry OS 1.6. This will wipe the Google Apps and give you the chance to start anew. Your user data should not be affected, but it’s always good to have a backup.

Hope this works. This is tricky! :wink:

I moved a post to an existing topic: Google Apps can’t be reinstalled