Google Apps Widget keeps staying grey, even after clearing data

After installing 1.8 my widget to re-install Google Apps stayed grey.

I found these instructions:

I followed these instructions.
Several times.

Also restarted the phone many many times.

The widget stays grey.


This has happened to me already once and I had to hard reset the entire phone and re-download everything, so I really hope this won’t have to happen this time.

Same problem here. Can anyone help?

Does not seem like they will reply …

I got a helpful answer in this thread Update kills Google

It seems that the update did not complete properly, so I ran Fairphone Updater again. It has worked this time. I hope this works for you too!


Hi @Jan_Zuppinger, can you try the suggestion posted by @cretinbox? Let us know if it does not help. Please remember that this is a community forum - if you would prefer one on one support from us please send us a ticket through

Tomorrow morning start of day we’ll be working again!

Yes, trying to redo the update and so far it is behaving differntly, can’t update the google apps yet, but let’s see