🇫🇷 FP2 problèmes appareil photo, charge, chauffe, longs SMS

Bonjour !
J’ai reçu mon FP2 le lundi 15 février 2016 :slight_smile:
L’appareil photo a fonctionné 1 fois : j’ai pris 3 photos, et il ne fonctionne plus !
Il indique le message : "Erreur au niveau de la caméra. Impossible d’établir une connexion avec la caméra."
Il propose de “signaler” ou “ignorer”.
J’ai “signalé” plusieurs fois, mais je ne sais pas où le message arrive… Je n’ai pas reçu de réponse.

Le téléphone chauffe à certains moments. C’est toujours le haut de l’appareil qui chauffe, au centre.
Est-ce normal ?

Les SMS ne partent pas toujours quand ils sont longs (“3 messages”) : est-ce un problème du téléphone ou plutôt lié à l’opérateur du réseau ?

Pour le charger complètement, il faut 3h30. Est-ce normal que ce soit si long ?

Merci beaucoup pour vos réponses, j’aimerais vraiment bien pouvoir utiliser l’appareil photos !!!

Salut, alors :slight_smile:

L’appareil photo a fonctionné 1 fois : j’ai pris 3 photos, et il ne fonctionne plus !
Il indique le message : "Erreur au niveau de la caméra. Impossible d’établir une connexion avec la caméra."
Il propose de “signaler” ou “ignorer”.
J’ai “signalé” plusieurs fois, mais je ne sais pas où le message arrive… Je n’ai pas reçu de réponse.

C’est probablement un problème de connexion. As-tu démonté ton téléphone ?
Que ce soit oui ou non, c’est peut-être un problème de montage (de ton fait ou d’usine). Tu peux démonter et remonter le téléphone et l’appareil photo pour tester ?
Sinon, lève un ticket au support.

Le téléphone chauffe à certains moments. C’est toujours le haut de l’appareil qui chauffe, au centre.
Est-ce normal ?

Moi aussi mais seulement lorsque je lance des jeux gourmands. Sur une utilisation basique, il ne chauffe pas spécialement.

Les SMS ne partent pas toujours quand ils sont longs (“3 messages”) :
est-ce un problème du téléphone ou plutôt lié à l’opérateur du réseau ?

Plus de 3 sms, c’est transformé automatiquement en MMS pour ton opérateur donc c’est lié à leur traitement. Tu utilises l’application SMS ou Hangout ?
Il faudrait vérifier la configuration des MMS par rapport à ton opérateur.

Pour le charger complètement, il faut 3h30. Est-ce normal que ce soit si long ?

Moi aussi avec certains chargeurs : ça dépend de la puissance délivrée durant le chargement. Tu utilises l’usb directement sur un ordinateur ou un chargeur sur une prise ? Il délivre combien de puissance ?

Perso, ça prend entre une et deux heures pour une charge complète. Lors du prochain chargement, je serai plus précis :slight_smile:

Merci Keguira !
Oui, après 3 semaines, j’ai enlevé l’écran pour retirer et replacer l’appareil photo… mais ça ne va toujours pas ! “Lever un ticket au support”, ça veut dire quoi au juste ? :wink:

Le téléphone chauffe en allant sur Facebook (gourmand ?) ou en écrivant un SMS parfois…

Pour les SMS, j’ai désactivé pour qu’ils ne se transforment pas en MMS.
Apparemment, on dirait que ça fonctionne mieux… J’utilise EVOLVE comme application SMS.

J’utilise un “vieux” chargeur (dans une prise) du Nokia N86… Je n’avais pas pensé que la puissance pourrait être différente d’un à l’autre… Je vais tester un autre.

Merci beaucoup… J’espère une réponse de chez Fairphone pour l’appareil photo surtout !
Gene

Bonjour.
Je rencontre aussi le même problème d’appareil photo. J’ai le fairphone depuis 15 jours et celui-ci a bien fonctionné jusqu’à présent. Cependant maintenant à chaque fois que je veux démarrer l’appareil photo, j’ai un message d’erreur: “impossible d’établir la connexion avec la caméra”. J’ai essayé de redémarrer le téléphone plusieurs fois mais c’est à chaque fois le même message d’erreur.
Que faut-il faire?

Peut-être il y a un conflict avec une application nouvelle. As-tu déja essayé de déinstaller les applis que tu avais installées juste avant le problème?

Un employé de chez Fairphone m’a conseillé d’installer “open camera” (du Play Store), et moi ça a marché directement ! :slight_smile: J’utilise donc toujours cette application là parce que l’autre ne va toujours pas. J’espère que ça fonctionnera pour vous ?!

J’ai installé open caméra et il n’y a que la caméra avant qui fonctionne donc je pense que le téléphone n’arrive pas à faire le lien avec celle de l’arrière.
Je vais essayer de tout désinstaller et tout remettre car tout fonctionnait au départ.

Zut alors ! Moi les 2 caméras fonctionnent.

Avez-vous fait les mises Ă  jour se Fairphone ?

Bons essais…

Sent from my FairPhone

J’ai restauré les réglages d’usine mais l’appareil photo ne fonctionne toujours pas. Je ne sais plus quoi faire. J’ai écrit à fairphone mais pas de réponse.

Il m'a fallu un moment pour recevoir une réponse... Après, il me répondait plus rapidement. Il faut insister et patienter...

A part installer Open camera ou réinitialiser, il proposait de le renvoyer… Je n’ai pas dû le faire donc je ne sais pas trop comment et où…

Sent from my FairPhone

Effectivement il faut un moment. Toujours pas de réponse au mail et ils ne répondent pas au téléphone. Est-ce qu’il y a uniquement un seul numéro?
Je dois dire que je suis très déçue de mon achat. Il n’y a absolument aucun service après vente. On achète un téléphone très cher et on se sent bien seul après…
Je ne le recommenderai pas

Je pensais la même chose au début, mais je suis très contente maintenant de la qualité du téléphone.
Voici l’adresse à laquelle Borjan m’a répondu :
support@fairphone.zendesk.com

Bonne soirée,
Gene

Je vous remercie pour votre soutien, je vais tenter ma chance Ă  cette adresse.