FP5 (Android 13) is blocked with Speech INPUT (from Google), I can’t disable!

After having consulted all sited about how to text (= SMS) with a Fairphone 5, I.e. with Android 13, and examined each and every possible app, and even used external apps allowing me to auto write text via voice, but with far too much SPAM, and having searched each and every video about SMS, and knowing there is no TEXT app (let alone the official ICON= !
image
(blob:https://forum.fairphone.com/1fee5d89-0e6d-468e-9e73-99d90816d906)**), let alone a SMS app, I got discouraged, especially because there was that awful “
Start Chat*”* at the bottom of message, i Wanted to get rid off.*

** For me chatting is speaking nonsense with someone (to chit-chat). Being drunk, sleepy and discouraged, I was probably in a semi-comatose state and hit (accidentally or not) the “Start Chat” button and… I coud write an SMS! Alleluia. Better even (or at first that was what I thought): I could dictate an SMS, exactly as I wished! But…*

There is no way to correct the wrong spellings… the delete key (erase previous character) deletes an entire word (also when creating a new contact) and… there is no way to toggle between VOICE and KEYBOARD*, these apply also when creating a new contact.*

I don’t know how, but the FP5 withed to voice input (which is GOOD) but doesn’t allow to toggle with keyboard input.

I MUST BE WRONG! but…

Q1. What am I missing? < < <

I just found that it is called “ Google Voice Typing*” but even in the Google settings is no trace of Voice INPUT, only Voice OUTPUT.*

WORSE : I don’t know how but without me asking for it, that first SMS full of errors was send as such.

Q2. How come? What makes an SMS to be send, without me even seeing a SEND button, or FINISH or OK, or whatsoever?!

PAIN-IN-THE ASS; I am for full clarity, I am against wrong words, ambiguity and misinterpretations. So I always correct (AMAP), after writing and before sending. In the beginning [±2008], as well on my old basic GSM (where you’ve to tap 4x the “7”-key to get the letter “S”), as with gmail, that what I was writing, was often send BEFORE I could even finish writing it. OK? you may assume this as one of my disabilities. Anyway, since then, I always fills in the receivers name (phone or email address) at the very end. Please don’t tell me this isn’t possible with Android 5. As I’m afraid, this IS the case:

Q3. How can I enter a text in Notes (now called “ Keep n…**”, always nice when they give it a name with is more expressif, isn’t it? [I ADMIT that “I was cynical here”]), I want to know how to write a text in notes (WITH KEYBOARD possibility), and copy it and paste it into SMS?

Q4. Where the heck can I disable Speech input? In Settings there are quite a lot of Speech OUTPUT option, but none I could find :-(talks)-: about Speech INPUT.

Now, I can’t even disable Speech Input, which is now “everywhere” (text, notes, sms, contacts, …)

I’ve the latest release of FP5 and it is clearly show as “ Google Voice Typing*”.*

And less important:

Q5. How can I make the Settings app as well as the Messages (or even better: “ Messages > Start Cha**t” app prioritary? i.e. that they are always on the main screen (i.e. the bottom line when switching on the FP). And if notes are OK (i.e. being able to switch between Voice Input and keyboard), I’ll also put the app “ Keep n…**” prioritary.

Thanks for helping me.

Q5 SOLVED! I found how to get my apps prioritary: Wait long enough to have a pop-up menu coming then drag it to above and… the main screen appears where I could let it go.
Just the placement wasn’t optimal and I can’t change their position, but that just a question of aesthetics.

The situation is WORSE than I thought.
Whatever I do, even to, for example, wanting to change the PIN code, there is NEVER any keyboards shown!
So whenever something is needed to type in, it isn’t possible anymore!!!
I rebooted and all. Nothing changed and, of course, the Google Assistant doesn’t know what I’m taking about.

not sure if understand, but if your problem is:
“Google Voice Typing is show always but no keyboard”
then maybe you disable Gbord (=Google default keyboard),
so check in “Settings/System/Language&Input/On-screen keyboard”
you have enabled both “Gboard” and “Google Voice Typing”

then if keyboard show, tap on top-left icon (2x2 small square)
and you can move Microphone icon to top keyboard panel,
you can also rearage this icons by hold and move it

ater this, be always show keboard and when need voice input,
simple tap to Microphone icon on keyboard top panel…

2 Likes

Following on that, when sending a text message, use the microphone on the keyboard not the one next to the text message box

Because yes I think you are right, you need to choose the recipient first

1 Like

I’m afraid I disabled Gbord. I can’t find it back. Worse when I go do:
Settings > System > “Language and Input”
and press on the last one, (1) the screen blacks out and trying again (2) the “Google Voice Typing” come up, and thiors time (3) I got:
Settings isn’t responding
X close app [OR]
[CLOCK] Wait
Can I re-enable Gbord? If not what to do to download it anew?

Solved! I could download gBoard and it works!

5 posts were merged into an existing topic: How to save a decent, plain, simple SMS without RCS, MMS or any fancy stuff?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.