FP5, Android 13: Can’t stop alarm

As told before: up to yesterday I got an old basic GSM [no internet, just (a) plain texting (SMS), even without all those fancy emojis, (b) phone and… (c) ALARMS]. I used ALARMS a lot; It’s even vital in my life (due to one of my disabilities).

Fortunately to test it, I just enabled one (yesterday). Today, when it was activated, I couldn’t’ t stop it The “STOP” didn’t work neither did any of the other icons (arrow, square, etc.). I tried everything (but couldn’t remember ALARMS was hidden behind the CLOCK, which, in my GSM it was one of the 4 TOP choices, thus immediately reachable), So I panicked and had to remove the battery before it eventually stopped. In French they say:“OUFTI”.

Can anyone tell me what ent wring? Why the STOP didn’t work (I cleaned the case, and my hands, to make sure it was not due to any dust or grease on my finger or whatever). Nothing helped although I could “work” on it, I could even access internet, but the alarms didn’t stop. For me this is a real nightmare as I’m a hypersensitive person and quickly overwhelmed.

I’m confident someone will know… so I’m already grateful for you reading this and… giving me any possibility to avoid such “nightmare” in the future.

Did you tap on Stop or did you swipe it to the right?


I tapped on it. I’m yet not accustomed to the swiping, except to show all hidden icons who are “below” the few shown (only 4 shown at the bottom of the screen).

In the meantime I did several tests and now they all perfectly WORK, since the second time!!!

SO it was only the very first time I got this problem.

Very strange but SOLVED!

Can I delete this topic?

Are you very familiar with Android 13 and if, so, can I ask you a list of questions whose answers will; definitely make my life with the FP much easier?

And if so, isn’t it better via email?

Am I allowed to show you my email address?

Thank for everything,

You are very welcome to ask your questions here at the forum.
This has the advantage that others can benefit from your questions and the answers you get from me and all the other people willing to help you.

For security reasons it’s better never put your e-mailaddress on this forum.


Instead of taking out the battery you may long press (>15s) the power button - or even use the normal reboot function in a similar case (although I hope you won’t need this again in the future… :wink: ).


Thank you.
YES this is very useful to know. I’ll remember this and write it even down (helps me to remember). I now have a special file (on computer) where all solution are classified.
And: what is “a reboot function”? I know reboot on a computer, but on a Fairphone?

Definitely, we’re glad to help here if we can, but I would suggest to not put a list of questions into one topic, but to open single topics for each question.

This might take a bit more effort, but it makes answering the questions more simple, and users searching the forum with similar questions will have it easier to find and browse through the answers of interest to them. It’s also easier to point to and reference answers given to a singular question.


Press the Power button + Volume-up at the same time. This should give you a menu for rebooting or shutting down the device.

You can also configure the power button to give you that option directly (without the additional second button). Details about that setting can be found here:

1 Like

@AnotherElk, @Lidwien, @Volker: One week with a smartphone. I encountered several difficulties and found some solutions. Others helped me.

Wjen a alarm goes off, no matter how many times i tap on STOP it continues, I’ve to go to Clock > Alarms to disable it.

Note: swiping make it SNOOZE. Stop works only ±1 out of 5-10 times!!!

Q1. This isn’t normal, is it?

I forgot about the “long press (>15”) the Power button”. I’ve written it in my file where I put all solution.

Q2. Is this a common problem with FP or is it an Android problem?

Q3. And can someone tell me what’s the use of the following setting? There is no info available:

Settings > Sound & vibration > Charging sounds and vibration.

I never want vibration active, so I disabled it in all settings I could find it. In this latter setting they are combined and can’t be separated.


You have to swipe to the right to stop.


@Lidwien is correct. Swiping to the right should stop the alarm.

If you look closely, there should be indicators of this, here’s how it looks for me when an alarm goes off (Fairphone 3, different Android flavour, but this doesn’t matter, there just should be some indicators) …

To the left I see a “ZZZ” icon for sleeping, so swiping from the middle to the left would be Snooze. To the right I see a crossed alarm clock icon, so swiping from the middle to the right would be Stop.

Just take a quiet moment to set yourself some alarms for the following minutes and practice a little :wink: .

This sets whether to play a sound (and vibrate) once the phone starts (and stops? Don’t know) to charge.
As charging is kind of important, users might want to have clear indications that a charging connection was indeed established (or not) other than having to look for this info on the screen.


My alarm on FP5 looks different

Pressing ‘wylacz’ stops it every time.

1 Like

Weird thats mine with stock clock app…

Edit 31Jan24:
Today I found this screen for the first time

1 Like

I found going to clock > alarms > switch off quicker.

Yes, me too.
Something hitting the “Stop” works, sometimes not. It’s very random.
When it doesn’t stop , the alarm just continues, sometimes I got the screen shown above where i have to wipe from the far left to the right (starting far left of the “stop”)

You dont swipe from the far left and only from the middle to left or right depending if you want to snooze or stop. So tap slightly the middle clock sign, hold move your finger right or left.

And the big screen I attched above is only seen when you dont use the phone when alarm starts. When you use your phone it looks likes this and you just tap stop.


6 posts were split to a new topic: FP5 How to activate Aeroplane mode

Thank you. I needed to tap many times and hold down the icon I wanted to move for a very long time.
As this happens irregularly and seems to depend on which app I use, it can’t be a hardware problem, can it? Especially as this is a pure system function.
It also worked better the third time as if “it” activates a possibility only after several tries… Embedded bugged A.i.? Even if so, the tap on the pencil should be clear, isn’t it?

Dear @Meaghan, @Lidwien & @yvmuell,
I’m really grateful for your help.
I’m facing a difficulty with this site.
Prelude: I need a certain amount of consistency; and the judgements below are my opinion for which I take full responsibility.

So on the one hand it’s easy and nice that we can communicate via the last topic, but on the other hand, it seems messing up a topic which is closed, and can maybe help others (even if replying on a closed topic, it’ll be available for a longer period).

As I’m (a) extensively using Alarms, (b) having a list of unresolved (alarm) difficulties since almost a full month now, and (c) which have nothing to do at all with “stopping an alarm”, I can’t put it in here, because:

  1. The “Can’t stop alarm“ issue is 100% solved.
  2. I abhor inconsistency (to put those new difficulties in the same topic is totally inappropriate, unfair, confusing and even inadequate & inefficient).
  3. If I have to put it in the same topic, it is corrupting this topic; the only link between the 2 is that is it about the alarm function.
  4. I need to change its title… which isn’t fair either, is it?
    So I’m asking you 3:
    • Will I not be able to write a new issue about the Alarm function, as I refuse to corrupt the previous, nice and (¡¡¡)solved(!!!) issue?
    • Is there another Category, I can put my new question in, and if so which one is it?

Hope you’re all doing fine and that we can find a solution which suits all of us.


Dear @Sono

For the alarms

  • you can start the new topic and label it as issues with alarms, or
  • you can continue here, after editing the name
    Please do not mix topics and ask questions not about the alarm in the alarm dedicated topic though.

For the tapping thing, I am really curious what is going wrong as it is definitely not usual to be needing to tap several times.
Are using any devices apart from fingers? Are you holding your finger when swiping in a smooth and consistent manner? Quite often than not you need to tap and hold, instead of just tapping.