FP5 How to activate Aeroplane mode

I’m with a more urgent matter:
I don’t find Airplane mode. Every info I found shows:
Settings>Connections>Airplane mode
But there is no Connections in Settings (in Android 13 on FP5)!
There is a “Connected devices" option, but no “airplane mode” within.
IN short, what I need is that “Alarms” keep working and nothing else.
Thanks for helping me out.

Airplane mode: settings-network

3 Likes

Yes thank you, I just found it:
Settings>Network and Internet>Aeroplane mode
It’s because it is spelled AErOplane mode instead of AIrplane mode that I didn’t found it back.
This is really VITAL to me, so thanks a lot :-)))

Easier way is:
Swipe down
And you will see something like this.

Choose Aeroplane mode
Then swipe up

2 Likes

Thank you, dear Lidwien,
Swiping down on the Home screen, only shows 8 choices and there is no aeroplane (or airplane) possibility. cf. image


[above image appears after swiping down twice on the Home screen]

To get to the desired icon, I’ve to (a) swipe (¡¡)twice(!!) down (b) tap on the pen-icon on the bottom right and only then I get the Aeroplane icon!
There seems no way that he retains that that icon is important to me… and not that mysterious NFC, or useless Wallet and “Nearby Sharing” options, all 3 which I would be glad to get rid off.
No save option, customise or edit possibility. Or is there?

If you are on the screen of the picture, swipe to the left and more icons will be visible.

You can also change the sequence of the icons, when you are in the pencil mode.
If you swipe down, and then the pencil like you did, now you swipe the NFC down and the Aeroplane up.

5 Likes