FP4 - Reinstalling FairphoneOS (Android 11 & 12) stops while flashing

Hi everybody, big troubles…

Just got my new Fairphone 4 and was preparing it for /e/OS. Bootloader unlocked, dev mode on, started it with the easy-installer by /e/OS, everything worked fine. The Installation bar in /e/os easy installer finished, but problem seems to be stucked so I closed it (which got me in big trouble I think…). After trying to do it again, the easy installer doesnt let me pass through the “security checks” before installing the /e/OS on my Fairphone. So I decided to bring Fairphone OS Android 11 back on, get through this security check by easy installer and do it all again.

Now the problems start with flashing the Fairphone OS back on. Im still in bootloader unlocked mode, my Windows PC is connected with the Fairphone, the Fairphone OS installer via Git starts but gets stuck several times after about 30seconds at different data. Its not giving me an error message, it just stops with sending small (about 50kb) files to the phone. The driver on my Windows PC is fine, it recognises the Fairphone. USB connection is stable all the time.

Need your help there please, Im not used to this dev mode stuff. My goal is to get /e/OS working. Did I seriously damage the phone by stopping the first /e/OS flashing?

Every help is appreciated!
Thank you guys a lot in advance,

Normally, as long as the bootloader is unlocked there should be a way, so dont panick and more important: dont lock the bootloader!!!

Else I think I cant help much…

1 Like

Got back in the game:
I changed the USB cable to a cheapy no name thing and it worked with installing Android 11 again. The previous cable I used for all this flashing: the one from Shiftphone (my previous phone) :smiley:


changed USB cable, everythings, /e/os is working :slight_smile: Thanks!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.