FP4 randomly stops recognising the physical SIM


Hi all,

hope I can get a bit of support, within the last month my FP4 has randomly stopped recognizing my SIM card, a restart fixes it, but it has become increasingly frequent. Today it stopped recognizing it 3 times, while before it might have been maybe once a week.

I’ve tried to resit the SIM, but it had no effect. I’ve tried to look through the forum, don’t know if maybe I’m not searching with the right things, but no similar issues. Furthermore, I’ve done the online troubleshooter, but it also gives nothing, considering the SIM works fine, but the phone randomly stops recognizing it.

I’ve already submitted a FP support request, but was wondering if anyone here has a quicker solution.

Here is some additional info, in case you need it:
Model: FP4 128GB
Android Version: 13
Build Number: FP4.TP20.C.087.20231122
Activation Date: 29 April 2022

Also, mobile operator is Labas in Lithuania.

1 Like

I believe there were two ideas mentioned in this forum

  1. the SIM card was not properly inserted
  2. the SIM card was older than two years old

perhaps someone would have a better idea

good luck


Like I said, the SIM card was reseated a few days ago (and the problem still continued), while the SIM card is only about 1.5 years old.

Just want to give an update. Updated to build number: FP4.TP25.C.095.20231219 a few days ago and the issue continues.

I run out of ideas, but

  • please consider checking a different SIMcard with your phone, or this one in a different phone
  • you might also ask your provider for help
    I cannot find in the forum any other references to your provider but perhaps you will be able to locate any fairphoners in your local area to compare the experience?

Hi, sorry for not seeing your reply earlier, the problem here is that the issue is very random. It could happen in a few hours or a few days, and I can’t keep a swapped sim for that long.

I’ll see if there are any people with FP, but I have doubts.

17 posts were merged into an existing topic: Mobile data connection breaks after few minutes using dual SIM

It’s just possible there might be a problem with the SIM’s contacts, or those of the slot. In an older phone I’d have suggested moving the SIM to the other slot, but of course you only have one.

Try cleaning the contacts of the SIM with a cotton bud soaked in high-grade surgical alcohol. Allow to dry well before re-inserting the SIM.
As already suggested, you could request a new SIM; they do sometimes have problems.

If that doesn’t help, I’d say you have two options: wait for a response from official Fairphone Support with a view to repair under guarantee, or ask your network operator if they can provide an e-SIM.

We might be seeing two different problems here.

@bm90001 Yours (update, 5G, e-SIM) points to a software issue, and probably related to the last update and related to a specific network operator(s). Only hope there is to contact Support which you’ve already done.

@Traydr 's problem might be either the same or related to the SIM. But apparently not related to update, and increasing frequency of incidents for me points to the SIM, in which case using an e-SIM might still be a solution for them. If possible use the guarantee, but that will probably mean sending the phone back, so you’ll need to do your backups (those should be regular anyway!) and hopefully you’ll have a backup phone available. If you decide to do that, before sending the phone back, do a factory reset just in case that solves the problem. Support will likely ask you to do that anyway.
Check whether turning mobile data off then on helps, as indicated by bm90001.

1 Like

I had this problem and it was difficult for me to know how to solve it, I glued the SIM well on the inside with tape since it did not make good contact.

Hey, I’m having the same problem, what do you search for in settings to bring Up this setting? I’m struggling to find it?

It’s within the settings of the sim card. Go to settings > Networks > sim > choose the sim and try there. Note I found this temporary fix while running two sim simultaneously, not sure if it’d work otherwise.

Ahh right thanks, yeah don’t think I have the option on my phone as just have the one physical SIM in the phone, I guess maybe I’ll just contact Fairphone support about it all

1 Like

Yes that’s the best and kindly refer to this thread here. Also for me this isn’t a perfect solution but at least a mitigation of the issue.

I dont think you both have the same problem and @pbb123 I rather would think you have the same issue as the OP. So how old is your SIM card what have you tried already, like e.g. re-seating the SIM etc? @pbb123 can you be more precise what happens? Any notification tjat no SIM is inserted?

@bm90001 I dont think your SIM is not recognized, you just dont have network, or?

Edit: @bm90001 I moved your posts over here to seperate the issues with dual SIM network connectivity issues

Hi, so sometimes the phone would say something along the lines of ‘No SIM Inserted’. This would happen even if I’d had SIM in for a while (and it was working normally) and then despite not moving the phone it would then just stop recognising it. I tried many many times removing and placing the SIM back but it didn’t change anything. I then tried my SIM in another phone for over a day and there were no problems, then when I put back in the Fairphone after having it out for over a day it’s been completely fine since then (over a week of perfect behaviour). It’s bizarre that it is fixed, I didn’t clean the SIM or do anything to the physical SIM, neither did I do any updates to the Fairphone. Anyway, worth a try for any reading this if they have same problem to put it into another phone for a day or so, test whether it works normally in that and fingers crossed it starts working normally when you put it back in fairphone

That’s at least for me no solution and also no solution for the issue with the eSim.