English

FP3+ Two WiFi icons since October 2020 update

Since I received the new security update for October 2020 on my FP3+. I see not one but two Wifi Icons in the statusbar. Anyone else has this problem?

1 Like

The second symbols indicates that you’r using VoWiFi aka. WLAN-Calling. So no need to worry about this new symbol :slight_smile:

7 Likes

It takes up precious screen space. Icons for notifications are cut off because of it. See screenshot. Anyway to disable the wifi calling icon?

I’d rather recommend you to disable the network name.
You can find this setting here: Settings -> Display -> Advanced -> Network name

5 Likes

Thanks but now I have an empty space to left of the clock. I’d rather turn off the wifi calling icon or the function completely. I don’t know if I have any use for it. Any ideas? I cannot find it anywhere in the settings.

I don’t know how this is possible in an easy way.
The only thing i found is this article: https://www.howtogeek.com/320454/how-to-hide-icons-in-androids-status-bar/
There are two ways described to activate System UI Tuner. The first - more easy way - won’t work an a FP3.
I didn’t tried the second one though. And since this article is back from 2017, I don’t know if it will work either…

The space is due to the fact that the developer did not pay attention to the fact that if there is no provider (name), he then has to omit this space. Was probably not tested. :slight_smile:

steven

3 Likes

So there seems no setting to turn of wi-fi calling. It seems to be present on other phone brands though. So it should be possible. I see examples from other phones that have the option to turn it off as quick settings toggle and in the settings. Hopefully the fairphone developers will implement it in a future update.

That’s not true. It’s in the provider settings of the phone app. There are a couple of existing topics about it, e.g. Fairphone 3 wifi calling

3 Likes

It could be that they have the disappearing settings bug.

I installed the October update last night and had my first random restart in a long time. Lots of bugs piling up now, I think the universe is telling me to factory reset my phone lol

I if follow the tips from that topic I do see the option. However the slider to change the setting is disabled. So I still cannot change it unfortunately. Anyone had any luck?