FP3 sudden death (Black Screen, no Boot, no response to recovery or unbricking techniques)

Hello, I hope someone can help me here.
I was doing absolutely nothing when my FP3 died.
It was on, I was chatting with one of my friends one moment and the next one my FP3 was dead in the water.
Screen went black, no boot at all, no charging when plugged in, no button combination is working.
When I connected to a PC I found that the unit is now recognized as QUSB_BULK and with the proper drivers it reads the Qualcomm 900e code but no luck in doing anything from there. I even tried all the procedures suggested here:

But all my sweating and swearing can’t move the phone by an inch, I even tore it apart and jumped the pins on the motherboard as suggested, I can get a code 9008 and go in QDL mode but the recovery procedure fails to do anything.

My best guess is that I can’t do anything that way because my FP3 bootloader was locked and I was on the standard OEM system.
That’s the strange thing, I’ve done absolutely nothing to brick it, it shut down by itself, my story sound similar to the one I read about the Google Pixel 3 while I was hunting for a solution.

Are we facing a general failure of Qualcomm chipsets?
Is there a solution that I can try, a fix?

I can manage starting from scratch (no backup was made on this phone, my bad) but it would be so nice to revive it or at least recover what was inside it.

If someone can help, please, don’t hesitate to reply.

Best wishes to all.


The article you have linked to is just six days old. I hope this is not going to boil and explode soon…

Welcome to the community forum.

If not done already, please contact Fairphone support about this … https://support.fairphone.com/hc/en-us. Can’t hurt to mention the article, too.


Thank you Elk, I hoped for a quick solution but it seems like I’m a pioneer in this painful matter.

I’ll write to the support right away and let the community know how it goes.

Best wishes.



It seems I just experienced the same thing yesterday. I’ve had (and loved) my FP3 since approx. May 2020. One moment I was using the phone normally. The next, I put it in my pocket, picked up the kid, and my watch said “bluetooth disconnected”. I took the phone back out and it’s dead: black screen, no reaction to buttons whatsoever.

I tried reinserting the battery without effect.
I connected it to the car charger, not even the LED lit up.
I took out the battery for a few hours, then connected it to the charger a few more, no change.
I tried taking out SIM Cards and Micro SD, no change.

Did you manage to resolve your issue? What caused it?

Thanks a ton, and greetings from Berlin,


How time flies, when we’re inspired :wink:Launching Fairphone 3: Dare to care - Fairphone
(It was announced at the end of August 2019.)


True. May 2020 it was. facepalm

1 Like

Hello Karsten,

sorry if I haven’t wrote a follow up yet but personal life got mixed with a lot of things and I couldn’t sit down to update this thread.

I’ll give it a try right now, since is saturday morning and everything is calm.

In the end I did contact the Fairphone and they were quite polite and helpful, sadly my FP3 was beyond any user recovery so they asked to send it in for repairs.
Even that process was quite painless, they called in and paid the shipment for me, pre-compiled with the address of the repair company (Cordon, external dudes based in France) and I had only to tell the courier the day of collection.
After that I followed the repair part with a code that was assigned to my case.
It was a bit long and later I understood why, they had to do a extensive work and change the motherboard, the camera module and other two(if i remember correctly) modules before the phone could work again.
I’ve read everything about that when the phone came back after a couple of weeks in the report of who did the repairs, very through on the action taken but little information on the cause of malfunction.

Of course since the motherboard was swapped I never recovered my data, but my quite refurbished FP3 is now holding steady and working as intended.

I hope you have a easier issue and that you can at least recover your data, in any case, I’m sure support will be useful in answering your call as it was with mine.

As you bought your phone even after mine, for sure you’re under warranty too so it will cost you zero to get it back in shape.



today my phone also stoped working.

I was writing a message and put it on the table, after a few minutes i’ll take it and it was doing nothing. Black screen. Sometimes (1 of 10 try’s) after disconnecting the akku it workes for 30 seconds maximum 1 minute… i see the LOS Logo a few seconds an black again.

Now it is doing nothing… i think it is dead.

Hi LuigiM81 and welcome to the community and the forum!

Sorry to hear about your difficulties. Well, you’ll know what to do: get in touch with FP Support as soon as possible, I hope your experience will be dealt with as efficiently as for BlackFoxglove
I also hope you have a backup of some kind if they’re obliged to change the motherboard.

Good luck!

P.S. - I just saw another thread through a link from Karsten, looks like a similar problem.


I contacted support and they made me sending it in.
Couldn’t backup anything as nothing is working anymore.
Luckily all important data was stored on an SD card.
Also luckily I still have my old phone for the meanwhile!


Important difference, though, at least for support procedures …

Usually support would require Fairphone OS to be restored for the phone to be in a supported state again, but how to do this when it’s dead? Let’s see how they handle this.


Good Morning OldRoutard

I bougth it direct from the onlinestore 23 Months ago - so i am in contact with the support for waranty. I use the phone for bussines and the deliverytime for the new FP4 is to long, so i’ve to buy a other phone for the time till i get it back…

There is nothing on the phone what is needed to backup, evereythin important is in my nextcloud :slight_smile:

br Mario

I hope the best :wink:

When the screen doesn’t switch on and the phone doesnt boot anyway - how they would verify the OEM Firmware? :wink:


You better not point them to your mention of LOS in this topic then, I guess, and hope their repair efforts don’t leave the installed LineageOS intact … don’t you think there could be more to it than just looking at the screen and trying to switch it on somehow :wink: ?
(Take a look at this, for example … Fairphone 3 UART location)

In practice, of course it would be a valid bet that when they accept to have it sent in, and it doesn’t turn on, they would just try a different core module and if that fixes it, be done with it.


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.