🇫🇷 FP3+ Partage de connexion

Bonjour,
Je me permets de venir vers vous suite à un problème que je rencontre depuis plusieurs semaines lorsque j’utilise mon téléphone comme hotspot pour fournir une connexion à mon PC. Une fois la connexion établie je parviens à utiliser mon navigateur sans problème, mais il m’est impossible d’utiliser des plateformes type Steam ou Nord VPN.

Pour essayer des résoudre ce problème, j’ai d’abord essayer avec un autre pc, puis avec une autre source de wifi, j’ai ensuite tenté de modifier les paramètres de l’APN puis contacté orange pour trouver une solution → sans résultat !

Récemment j’ai écrasé et réinstallé un windows tout propre pour être sur que le problème ne venait pas de là. Malheureusement cela n’a pas changé grand chose…

Par contre fait récent et intéressant : lorsque je réalise la même opération avec les mêmes éléments mais que j’utilise un téléphone différent (un FP4) dans lequel j’ai mis ma carte SIM, et tout fonctionne normalement. J’en suis donc venu à la conclusion que la source du problème était le téléphone.

Si vous avez des pistes pour résoudre ce problème… je suis preneur !

Quelques précisions :
Android 10 (8901.3.A.0134.20211116)
Windows 10 (Ă  jour)
Fairphone 3+

Bonjour,
J’ai le même problème avec Orange en France.
Par contre le même téléphone, la même machine sous windows tout se passe bien avec l’opérateur Orange B en Belgique.

Une solution doit être possible soit fairphone soit côté orange.

Bonjour RĂ©gis,
J’ai résolu le problème depuis plusieurs semaines. La démarche à suivre ci-dessous.

Menu → Paramètres → Réseau et Internet → Réseau mobile
Dérouler Paramètres avancés → pour accéder au menu → Nom des points d’accès

Créer un nouveau point d’accès comprenant les infos suivantes :

Nom : Orange
APN : orange
Proxy : Non défini
Nom d’utilisateur : orange
Mode de passe : orange
Serveur : Non défini
MMSC : http://mms.orange.fr
Proxy MMS : Non défini
MCC : 208
MNC : 01
Type d’authentification : Non défini
Type d’APN : default,mms,supl,hipri,fota,ims,cbs,DUN
Protocole APN : IPv4/IPv6
Protocole APN en intinérance : IPv4
RĂ©seau : tout cocher
Type MVNO : SPN
Valeur MVNO : Orange F

Après quelques essais j’ai compris qu’Orange n’autorise pas la création d’un point d’accès comprenant le type d’APN “dun” alors qu’il est nécessaire au bon fonctionnement du partage, notamment pour des applications tel que STEAM ou NORDVPN. Or il est possible de créer un point d’accès comprenant le type “DUN” qui rempli le même rôle mais n’est pas soumis à cette restriction. (c’est affligeant…)

Attention le redémarrage du téléphone fait (parfois) re-basculer sur le point d’accès initial.

En espérant que cela t’ai aidé.
A+

Bonjour Trom,
Super grand merci. Je viens de faire la configuration et cela a fonctionné direct.
Bravo.
RĂ©gis

Concernant STEAM il faut savoir qu’une configuration IPv6 est encore incompatible, malgré des années (8!) d’attente. Et comme il y a de plus en plus de réseaux qui ne supportent plus v4 …

C’est la même chose pour NordVPN, du moins pour le moment. Donc tout cela a l’air de tourner autour de IPv6. Certains opérateurs utilisent v6 à présent et cela n’est pas forcément très clairement indiqué dans leur documentation.

Bonjour
Je suis nouveau propriétaire d’un fairphone FP3+ sous e/os (acheté d’occasion encore sous garantie après acquisition sur murena)
Lorsque je l’ai activé avec les paramètres d’usine tout a bien fonctionné (notamment le partage de connexion).
Après avoir fait les mises à jour de e/OS et installer quelques applis, le partage de connexion ne fonctionne plus. Précisémment, lorsque je le mets en marche il s’éteint automatiquement (l’option s’éteindre quand aucun appareil n’est connecté est décochée). De même, je n’arrive pas à envoyer de mms (photos).
Je suis très ennuyée car j’ai vraiment besoin de ces fonctions.
Je suis chez SFR.
Ce problème me semble proche de celui évoqué dans ce post.
Toutefois, je n’arrive pas à accéder aux paramètres exactement indiqués par Trom_M.
Pouvez vous me conseiller ?
D’avance merci pour votre aide

Bonjour boulevard et bienvenue sur le forum de la communauté FP :slightly_smiling_face:

Les deux problèmes viennent des paramètres APN mais pour des raisons différentes, donc traitons d’abord l’aspect partage de connexion. Êtes-vous sûre que cette possibilité est incluse dans le forfait SFR? Ca ne l’est pas obligatoirement, et certains opérateurs empêchent son utilisation. Attention aussi, les paramètres APN varient d’un opérateur à l’autre donc il ne faut pas chercher à utiliser ceux d’un autre opérateur.

Je viens de jeter un coup d’œil sur leur site, les infos sont ici.

Je remarque qu’il y a justement deux options, avec et sans option modem. Pour pouvoir partager la connexion Internet il faudra utiliser l’option modem.

Pour les mms on verra après, une chose à la fois!

Bonjour Old Routard

Merci pour les infos

Je n’ai pas changé de forfait ni de carte sim. Je l’ai juste enlevée de mon ancien téléphone pour la mettre dans le FP3+. Avec mon ancien téléphone, cela le point d’accès fonctionnait sans problème. De plus, lorsque j’ai eu le FP3+, avant de faire les mises à jour (simplement après avoir configuré la langue…), le point d’accès mobile fonctionnait normalement. C’est ensuite, donc après les mises à jour de e/os et l’installation d’applis, que ça n’a plus fonctionné.

J’ai essayé à la lecture de différents posts de forum, de modifier les caractéristiques du point d’accès (je crois avoir lu que changer quelque chose fait que le point d’accès est reconfiguré) donc précisément j’ai changé le mot de passe mais cela n’a rien changé.

J’ai trouvé la rubrique dans laquelle les caractéristiques des points d’accès sont définies
Il y en a toute une liste !
J’ai essayé d’en ajouter un avec les caractéristiques
Pour les paramètres APN option modem

Nom : SFR option modem

APN : websfr

Type d’APN : dun
mais j’ai reçu le message d’erreur :“l’opérateur n’autorise pas l’ajout d’APN de type dun”

J’ai essayé ensuite de cocher un APN existant plus proche des caractéristiques mentionnées.

Précisément, celui qui est coché avant manipulation s’appelle Internet Joe (!)
avec : APN : sl2sfr
MCC : 208
MNC : 10
type d’APN : default,supl,dun,fota
protocole d’APN : IPv4
Les autres caractéristiques sont non défini ou non spécifié
J’ai essayé de cocher un autre APN qui s’appelle Access Data
avec APN : websfr
MCC : 208
MNC : 10
type d’APN : default,dun,supl
protocole d’APN : IPv4
Les autres caractéristiques sont non défini ou non spécifié
Quand je coche celui là, j’ai toujours l’accès à internet mais je ne peux pas faire de partage de connexion point d’accès.Cela fait exacetement comme l’autre.
Sinon, j’ai aussi la possibilité de cocher le réseau SFRWAP (dans ce cas je n’ai plus l’accès internet) et dans ceux que je ne peux pas cocher il y a entre autres SFRMMS (APN mmssfr avec comme type : mms) et SFR MMS (APN sl2sfr avec comme type : mms)
J’ai essayé de rétablir les paramètres par défaut et cela s’est remis sur Internet Joe sans changement
Alors je ne sais pas quoi faire :frowning:
Merci d’avance si tu as des idées je suis preneuse !

Bonjour boulevard et merci pour toutes les infos.
C’est bien la rubrique “J’ai un mobile Android” qu’il faut suivre (en principe !)

Ce que je vous propose, puisque le tél est “nouveau” (pour vous en tout cas), c’est de refaire une “réinitialisation usine”. Il faut savoir que cela n’annulera pas les mises à jour de l’OS que vous avez faites, mais cela enlèvera les applis installées et toutes les données et configurations ajoutées depuis que vous l’avez. S’il y a des documents et photos à sauvegarder avant, transférez-les sur une carte SD (qu’il convient toujours d’utiliser en tant que mémoire externe / amovible et non comme extension de la mémoire interne), ou sur un autre support. Ensuite:

  • Éteignez complètement puis Ă´ter le SIM et SD s’il y a lieu
  • Effectuez une rĂ©initialisation d’usine: dĂ©marrez l’appareil puis
    Settings > System > Advanced > Reset options > Delete all data (factory reset)
    désolé je n’ai pas la version française sous la main mais vous trouverez.
  • Une fois rĂ©initialisĂ©, Ă©teindre de nouveau et remettre le SIM, allumez et faites un essai Internet ordinaire et un essai de point d’accès Wi-Fi, puis allez voir ce que vous avez comme configuration APN : si vous pourrez reporter ici les valeurs qui auront Ă©tĂ© crĂ©Ă©es par dĂ©faut. Faites aussi un test MMS pendant que vous y ĂŞtes si possible.

A bientĂ´t

P.S. - Curieusement un autre topic en anglais s’est réveillé en même temps et sur le même thème, pour Vodaphone UK. D’après ces infos, le fait de mettre “dun” en majuscules permet d’outrepasser la limitation… vous pourrez toujours voir ce que cela donne …

Bonjour
Merci pour les indications oldroutard.
J’ai suivi tout cela donc réinitialisé aux paramètres d’usine et refait des essais.
Les points d’accès qui ont été définis suite à la réinitialisation sont les mêmes que avant.
Par défaut, le téléphone s’est connecté sur Internet Joe avec les mêmes caractéristiques. Comme avant, pas possible d’envoyer de mms ni d’en recevoir. Pas possible de mettre le partage de connexion
J’ai essayé avec Access data et j’ai pu envoyer et recevoir les mms mais pas possible de mettre le partage de connexion
J’ai essayé de créer un nouveau point d’accès sfr option modem comme indiqué dans votre 1ere réponse mais avec DUN (majuscules). Effectivement, la création a été possible, j’ai pu envoyer et recevoir des mms mais pas possible de mettre un partage de connexion. Ce qui est curieux, c’est que les paramètres du réseau ont été changés automatiquement par le téléphone : je n’avais mis que DUN en type d’APN et j’ai finalement “default,dun,supl” comme dans Access data.
Voilà où j’en suis
D’avance merci pour vos indications !

Rectification : en fait le nouveau point d’accès sfr option modem que j’ai crée a remplacé Access Data qui a disparu de ma liste…

Peut-ĂŞtre parce que identique?

Bon j’ai regardé un peu du côté du site officiel et dans leur forum, j’ai l’impression que SFR n’est pas très loquace sur l’utilisation des points d’accès. Avez-vous pu vérifier dans les détails de votre forfait, que l’option modem est incluse? Je n’en vois pas mention dans la description des forfaits. Pourtant j’ai trouvé ceci mais c’est visiblement assez ancien et n’est peut-être plus valable. En revanche dans le forum [SFR] j’ai trouvé quelques plaintes semblables.

Peut-être qu’une visite en boutique SFR est indiquée (mieux peut-être que le support téléphonique). Rien, d’abord, que pour vérifier que vous devriez disposer de ce service.

Une question: avez-vous essayé d’utiliser USB ou Bluetooth à la place du Wi-Fi? Ce n’est pas une solution mais un contournement qui pourrait dépanner en attendant.

Bonjour
Je n’ai pas trouvé de solution malgré toutes les tentatives : elle est venue à moi :grinning: par le biais de la mise à jour de e/os je l’ai faite et aussitôt le partage de connexion a fonctionné
Merci la mise à jour et merci malgré tout pour l’attention portée à mon problème

1 Like

Bonjour, en parlant de MAJ, vous savez combien de temps la marque fait des MAJ sur un modèle ? Font-ils toujours des MAJ correctives même s’il ne font de de MAJ d’amélioration ? Merci et bonne journée

Bonjour,
Nous ne pouvons pas engager Fairphone, ici c’est une communauté de personnes qui s’intéressent aux produits, à leur utilisation et particulièrement au développement durable, le respect de l’environnement et le respect des personnes qui travaillent dans la chaîne de production y compris les matières premières.

En revanche on sait qu’un véritable développement durable implique de maintenir un appareil en fonctionnement le plus long temps possible. C’est le but que se donne Fairphone de manière générale.

Le FP2 est sorti en 2016 ; il a bénéficié en 2022 du passage à Android 10 et si vous faites le choix d’utiliser un autre OS comme /e/ vous êtes déjà sous Android 11.

Cependant, un élément important que l’on ne contrôle pas, c’est les éléments logiciels propriétaires fournis par les fabricants des composants, notamment ceux du SoC central. Qualcomm n’ont pas forcément les mêmes objectifs.