FP3+: Issues with Android 13 update

Oh no, it’s not.
I try that immediately. Thank you.

1 Like

Since the update I have some issues with VoLTE calls (very bad voice quality) and LTE in general (very slow connection speed).

So I wanted to switch off VoLTE, as @asmaron suggested before (in another context):

Unfortunately this option is missing on my FP3+:

Anybody else is missing this option?

Edit: I am using Vodafone Germany.

(I know this is a user forum. I also contacted official support about that, but I would like to know if there are more users missing this feature.)

I would add the provider+country as I guess thats provider specific and I would also contact the provider being prepared they refuse to help, however they not only have to support this in general and have to ensure support for a specifiy device as well


I have the same problem with the missing ringing tone while making an outgoing call. As mentioned below, the workaround with the deactivating of VoLTE “and” Wi-Fi Calling did the trick.


I did a quick search for “Vodafone” and “VoLTE” - result are several threads in the Vodafone forum where people had the same problem with all kind of devices. It seems that VoLTE sometimes is not activated. Vodafone support in all threads asked the users for their phone number and activated VoLTE, after that the option was there. See e.g. this one: VoLTE aktiviert? Schalter nicht vorhanden. - Vodafone Community


Thank you for the link! It is a bit different in my case: VoLTE is activated and can not be toggled off.

It seems that not only Vodafone is affected on the FP3, but also other providers as mentioned in this thread.

I also did a Google search with “android volte toggle missing” and there are a lot of results - about different vendors and different networks in any country. I was not able to find a solution.

Let’s see what support says about this issue.

1 Like

A post was split to a new topic: If I stay on Android 11, what can I expectm

Hi all, similar issues here: FP3+, Android 13 installation at August, 13th 2023, location of device is Germany, mobile provider is ALDI talk. Since update:

  • SIM unlock screen does not popup by 95% of reboots
  • SIM unlock screen pops up by after “minutes”
  • permanently “upload” and “download” sign at WiFi symbol on top bar
  • starting any app takes minutes and mostely a white screen is only shown
  • many rebots, everytime the same issue
  • setup, network, “No SIM card”
    To get fixed I do these steps:
    disable WiFi, reboot, the SIM unlock screen appears, do SIM unlock, enable WiFI
    ==> it works, when I wait between each steps some seconds (more then 10s)…
1 Like

Thanks for the research!

I’ve been playing around with this too.

I noticed that on one network the WPA3 is no problem. But on an other network it is…

This network where it is, is a Mesh network, to be exact:
An TP-link Omada network.
Here I have initially (after a reboot) connection, but the problem shows up when the phone connects to one of the other Mesh access points.

I read you’re also using Mesh equipment? Maybe there’s something in that direction?

Hi all, I was very happy with the A13 update, but as of today, my phone started acting up: Every once in a while the touchscreen gets laggy, up to the point it gets outright unresponsive. I had the exact same behaviour when I temporarily activated the function “Show notifications by swiping across the fingerprint sensor”, but after deactivating this I was back to a perfectly responsive phone. I’ll continue to try around - I suspect that some Google services update is the culprit, but I’d be glad if anyone had a solution for that right away…
Last remark: The effect is transient - after a while the phone reacts again, but may again go back to acting up any time. I guess I need to find a CPU monitor to see if any app or service eats up the CPU resources…

An update some hours later: The hickups have gone - supposedly all by themselves. I tried all kind of things, like stopping some system services I could imagine might be a culprit (aka fumbling around with no real knowledge), installed (and removed) some CPU/Process monitoring apps, switch some settings on and off again - nothing helped immediately. But after another hour or so, things settled down and since then my phone is reliable and responsive again, without anything really changed. I have no clue…

1 Like

Same thing happens to me. Usually (not always) when I listen to a podcast through a BlueTooth-Headphone. Screen stays black when I press the Power-button but the Phone is not “frozen” as I can still hear the podcast. What helps is switching off the Headphone (which stops the Podcast)

Since the update to Android 13 the power button no longer reliably switches on the screen. 90% of the time it works but sometimes the screen stays black and only rebooting (by pressing “Power” for a long time) helps. It seems that the Phone is no frozen but that “only” the screen stays black
The way this typically (not always) happens to me is: I listen to a Podcast on a Bluetooth-headphone. Want to do something on that display so I press “Power”. No reaction. But the podcast still plays. One way to fix this is to switch off the headphone (which also stops the podcast). Then “Power” switches on the screen again
But sometimes it happens without that app and the Bluetooth thing

Any ideas what might be the problem/How to fix this?

Maybe this is still the root cause

Hello there,

FP3, I’m in Italy and my provider is Fastweb. I updated to A13 some days ago and I’m facing these issues:

  • Delayed PIN request

  • If I record a timelapse, I cannot reproduce the video with any app, like the file was corrupted, as I get a “play error”. I haven’t read about this problem in the forums, but I see it on my phone and also on a friend’s FP3

  • When I take a photo or a video, the file is not always saved. I have about 3 GB available on my SD card

Any suggestion is super helpful. I was wondering if a factory reset + A11 install could solve the camera issues

1 Like

I tried the timelapse feature from the native camera app and it offered me to read it with Google photos.

Maybe you should look at the camera app permissions. If it doesn’t work, try to delete its cache.


Since most users do the Android 13 upgrade in-place via the OS updater and such in-place upgrades to a new major OS version are always tricky and can cause weird issues on any device with any OS, I would first try a manual install of Android 13 (which involves a factory reset when unlocking the bootloader for the install) to see whether the upgrading process was at fault somehow.

The manual install works the same for Android 11 and 13 …


A friend of mine with a couple of daily freezes tried to change the launcher (I read it somewhere here and gave him the hint),
he switched to Nova launcher.
Since then, no more freezes.


My FP3+ also froze three times out of the blue since A13, and of course never before in the almost 1 year I’ve had it. @FreekB 's pointer to Autorotate sounds plausible as this often happened while I was fetching the phone or laying it aside. I’ll test this.

@edurup : I restart my phone by merely pressing the power button for a long time, after 10 seconds or so it restarts, this seems to be like a reset button on the PC. So there may be no need to remove the battery,

I use Discreet App-Starter from F-Droid and like it too much to return to the Android one, so if that’s the cause for freezes I’ll live with it :wink:



I have the same issue but after some patience (10 seconds) and pressing power again twice *), the screen lights up. I suspected a mechanical problem with my power button so I did not attribute this to A13.

However, in my case a reboot has not been necessary in any occasion. Also no links to podcasts or Bluetooth headsets.

*) Having to press power twice after the initial failed attempt seems to indicate that the screen is indeed not successfully switched on: after the first (failed) attempt the system thinks it is in the state “screen on” (though not in reality), then press the button so that screen is really off, then press another time to actually switch on.

It was suggested above to switch off automatic screen rotation. I did that. For the past 24h I didn’t have the issue (but that doesn’t prove that it is gone as it happened approximately once per day to me)