English

FP3 is slow (OS: /e/)

Tags: #<Tag:0x00007f05da351330> #<Tag:0x00007f05da3511f0> #<Tag:0x00007f05da351088>

Hi guys,

I successfully installed /e/ on my new FP3.

But I was really surprised, when I did the first configuration steps, because I recognized, that the phone is slower than my FP2. Especially, when I scroll down in large menu bars (e.g. system configuration) or in the Facebook time line (I use the app “slim social”), it stucks sometimes for a few milliseconds. This phenomen occurs also, when I close apps or when I unlock the phone.

I already checked the use of RAM, but it seems everything okay (1GB is in use).

Does anybody know from similar problems?

1 Like

Maybe this problem?

2 Likes

This quite accurately describes my experience as well, but I’m not too bothered by it. It is noticeable though.

It seems so. When I connect the phone with my PC, then the problem doesn’t exist.

Do you / does somebody know more about this issue…?

@Mooty: I have a direct camparison, because I am still using my FP2. And that phone is faster… And that’s a shame…

Hi, I don’t know more about it. The issue is linked to another issue which claims that it can be “fixed” by removing the UI animations. It helps but I can’t shake the feeling that the phone lags on /e/ when it seems ok on fairphone stock os.

I am running /e/ as well, and I am not experiencing these problems, although I cannot compare it to any other situation since I installed /e/ right away. So it could be that it is slower but that I am not bothered by it.

Edit: I have tried plugging and unplugging, and for me there is no difference.

I haven’t seen any noticeable delays while scrolling or unlocking the phone, perhaps because I haven’t installed many apps yet (still transitioning from my previous phone). I’ve played around to make sure things work and so far so good, specially the scrolling issue you mention not even with the camera settings or loading youtube recommendations (using New Pipe app).

Does this happen by any chance with low battery levels or do you have some energy-optimizer enabled? Check also for services running in the background like Sync or another file synchronization/backup tool.

Some devices perform a bit slower right after they’ve run out of battery. It’s usually a good idea to not let them drain out completely; I usually turn them off at around 5% left and try my best to charge them back to 100% without interrupting the charge. Not a big deal when that’s not possible but it has worked for me with several phones so far.

Try to reboot your phone once a day and over the next few days check if the lag persists or is consistent with a particular app, menu, stuff like that.

3 Likes

Thank you very much for your reply!

I use Etesync and this app had no battery optimization enabled (I thought, it would be better…).
After enabling the optimization, the lags disappeared.

Nevertheless I am a bit confused about this effect, because I thought, that sync apps need this option disabled…

That is interesting, it says that battery optimization should be disabled in the user guide. I recommend you bring up this issue to the developers first and see what they can tell you, maybe you just discovered a bug or perhaps it’s an issue that happens only on /e/. I haven’t used etesync before but I’m willing to give it a try and let you know if I have the same issue.

In the meantime try to monitor the behavior for the next few days, try to disable battery optimization again after a few days and see if it persists.

Hi, try the latest OTA update, no more slowness effect for me

3 Likes

Okay, good to hear! I will try it next week, when I have time. :slight_smile:

In fact, the battery optimization didn’t solve the problem.

Now, after I installed the current update (25th June), the problem dissappeared.

3 Likes