FP3+ hard brick?

Hi all,
My FP3+ suddenly crashed this afternoon in the middle of playing a video.
It was running on LineageOS + TWRP + Magisk with the bootloader unlocked (+ root).
I had installed ReVanced a wile back, and while sometimes the app would make the phone suddenly reboot, it nevar caused any major issues…
Right now the phone is completely unresponsive. I can’t even tell if it’s charging, it won’t boot, and I don’t have access to fastboot.
Is there any way to make it boot?
And if possible, is there a way to backup my data at this point? I had 2FA on the device and don’t want to risk losing some accounts :disappointed_relieved:
Thanks in advance,

so no sign of the charging LED? If so, search for sudden death in the forum.

A solution to back-up might than be

a probably longer lasting repair


Thanks for the swift reply !
As I went to check your message, I plugged the phone via USB and it seems to be charging…
It’s stuck on the FAIRPHONE logo but it vibrates (which is what happened whenever ReVanced crashes the phone…)
Hopefully I can make it boot as usual !
I’ll keep you posted

1 Like

And it boots ^^
Any software you would recommend for backups to avoid those scares in the future?

1 Like

As you are rooted have a look at Titanium or Neo backup


I’ve got 1 remaining problem… The battery doesnt seem to charge anymore… I tried with 2 different chargers. When I plug the phone in, it seems to work for a brief moment and then it seems to stop :confused:
USB debugging works though.
I don’t know if it is because I tried switching batteries (I had an old one lying around) or if it’s because the batteries discharged themselves, or worse, a faulty pin somewhere.
Edit: no sign of the LED either, which makes me think this may be a hardware issue. If anyone has a better idea of whats going on, and a potential solution, it would be greatly appreciated !
Edit #2: when I turn off the phone and let it charge, it seems to be stuck in a loop (FAIRPHONE logo > charging animation > etc.). I’ll check if turning it off was enough to let it charge overnight.
I’ll try the things that got recommended to me tomorrow evening, hopefully I’ll be more clear-headed.

You could try a kickstart to reset the software of the battery.

Did you check, if it makes a difference between the 2 possible positions of the USB-C plug ? If the bottom module is broken, it charges often only in one position. Also a non working ADB can result from a defective bottom module.

ADB device works on both sides of the USB-C.
It just doesnt seem to charge (no LED, battery drains extremely quickly (1% per second, it went from 50% to 4%, now it seems to be stuck).
Going to try a kickstart without much choice atm
Anything I should do beforehand?

In this case I assume a broken mainboard (refer to this german Thread).

Is there anything I can do to prove that the mainboard is truly defective? Anything I should absolutely avoid doing assuming that it’s the case?
Should I order new parts? a new phone?
Edit: the battery is now stuck on 5%
Thanks in advance

I would not point that fast to the core module actually.

Which battery did you test, both? Did you test different cable? Did you clean the USB Port? Maybe its just the USB Port. Maybe there is an angle close who can help you to test modules. angelsmap

I had a similar issue with the old battery but it could also be reflective of its actual power level (old battery that I kept under wraps for months)… I could try with the old one, who knows?
I tried using different cables, but that didn’t work.
I havent tried cleaning the USB port, but it wouldnt be my first guess considering ADB works fine (and the USB-related notifications show up on my phone).
I’ll look into it, thanks.
Is a kickstart worth trying? Anything I should avoid doing?
Thanks :slight_smile:

I would say yes its always worth it to try to reset/kickstart the battery, just have all backed-up in case the battery will not charge again…

figured as much.
I’ll let the battery charge overnight (for real this time). and i’ll try to do backups ASAP (probably tomorrow or the day after)
I’m starting to question if it’s even worth turning the phone off… :sweat_smile:
Edit: I’ll check the rest of the thread tomorrow :slight_smile:

What you can do is replacing the bottom module. But use a brand new one and not a used part.
A broken bottom module can have a deep impact on the behavior of the phone.

As I mentioned e.g. in the german post:

  • Only use USB-C cable of top brands (e.g. Anker)
  • Change Bottom-Module (19,95 € is not too expensiv, if it might not the solution)
  • Check cable connectors between modules and mainboard
  • If all above not helps: You Mainboard ist broken

Update: I let my phone charge overnight while on and it lost power (went from 5% to 1%), although that last remaining percent seemed to last much longer (easily several minutes) than I had anticipated (?)

So I was in the middle of backing up my data when the battery died, so I tried a kickstart following Lidwien’s method (#1) and I got the following results:

  • When plugged directly into a power outlet, it seems to be stuck in a bootloop? (loops as previously described…) and when I took it out, the phone tried booting completely (started the LineageOS animation and then died, presumably out of power)
  • When plugged into a USB device (ie my PC), it still loops but the loops are more spaced out.
    I’m confused…
    I’ll let it charge as much as possible while powered and try to finish the backup ASAP, and then I’ll figure things out.
    I’m in the process of buying a bottom module and a good cable+charger. And let’s hope the data isnt corrupted…

If you are lucky there is a Fairphone Angel in your neighbourhood and the Angel has a bottom module and battery for a Fairphone 3 to test your phone.

Sadly, it seems there are no Angels near me :slightly_frowning_face:
I bought a bottom module. Let’s hope that works.
The phone wont charge anymore, all I get when I plug it in is the LED blinking red (no “bootloop”), and I can’t get it to boot.
I’m hoping it’s just the bottom module :sweat:
Otherwise I’ll have to figure out a way to make a copy of the data >.>
I should get the module in about a week, I’ll let you know then.
Thanks for all the help :slight_smile:


I got the module today and I am now facing a new problem.
One of the screws holding the display module cannot be unscrewed. It looks like the screw pitch is damaged (probably my fault >.< ;-; )
For now, I’m putting things on hold until I can clear my mind. Anything I can do at this point? Should I go to a professional?
Thanks in advance

Edit: it’s getting late here, so I’ll look at the replies tomorrow :slight_smile: