English

FP3+ camera shortcut button doesn't work

Just bought FP3+, very excited. SOn has FP3. When he wants to activate the camera, he pushhes the srart button twice. With me , this doesn’t work.
How do I get it working? I have no specific camera app, just what was part of the package. Camera works from the app, just not able to quick activate it.

Please check if your own and your son’s devices are both on the same operating system level:
Settings > About this phone > Build number – this should include some “A.0077” string (or different digits).

You need to activate this option in Settings > System > Gestures > Access to the Camera.

EDIT : Not sure of the exact denominations as my phone is in French

4 Likes

You need to switch that function on in Settings->System->Gestures and Movements->Camera
Not sure about the correct menu names, as my phone is in German:
Einstellungen->System->Gesten und Bewegungen->Zu Kamera wechseln

Ups too late :smiley:

4 Likes

On my FP3+ with 0077 in UK English it’s Settings > System > Gestures > Jump to camera

3 Likes

Great, thx for all your reactions, it is solved.

5 Likes

You can quickly set your phones to English, then look something like this up, then set them back to your language again :wink: .

4 Likes

Another nice ‘gotcha’ - if you happen to have more than one camera app installed (i.e. OpenCamera, highly recommended!) and you did not select a default one (I for one am such a person, postponing choices such as these “because I might change my mind”), the camera shortcut will not work when the phone is locked.

To fix this, simply select the default camera app to be used with the shortcut action and it works.

1 Like

This topic was automatically closed after 182 days. New replies are no longer allowed.