FP3 blinks red fast, doesn't charge (in Costa Rica)

Hey everyone, my phone won’t charge anymore and when I try to, it says “1%: do not discharge” (dont know exactly but like that), the small red light goes on and off every second and it wants to restart all the time.

That’s why I can’t turn it on properly and it won’t charge.

Does anybody know how I could get this fixxed rather quick without buying new spare parts (because I can’t order them, I am outside of Europe)?
Thank you so much

Welcome to the Fairphone community.

What kind of charger do you use? Maybe it has not enough power to charge the battery and deliver enough energy to start the phone at the same time.

Hi and welcome to the forum

You ‘mus not’ try and trun the phone on when the battery is that low it will make matters worse. You myst wair until it recovers from being ‘dead’ if that is what has happened and it can take many hours.

  • Remove the battery for ten seconds
  • Replace the battery and do not attempt to switch on the phoen, leave the power button alone :slight_smile:
  • Wait until the LED goes a steady red, which may take hours, if that happens wait even longer for it to go yellow, only then can you switch the phone on.

Once you have the phone up and running, do not let the battery fall below 10% to avois such.

Of course if that does work try

  • Cleaning the USB port
  • Alternate chargers and cables, that your work elsewhere may indicate a dirty port.

Ports can not only contain debris but be tarnished and the contacts offer resitance to charging see if they are clean.
Debris can instigate foprcing the contacts pins out of alignment, which could eb resolved with a new bottom module but that can be indicted, once the phone is up and running by wiggling the cable maybe.

On another note. If you get the phone working and have an SD card check it is not formatted as internal as if there is a complete failure of the phone you will not be able to retrieve and of the data on it as it is encrypted.

You can remove the bottom module to better clean it and the contacts. you can even dismantle the bottom module.

You may be able to get someone to charge the battey outside of the phone and that may give you a break.

Hi, I’ve tried Insta360

Sorry, I don’t understand, what you mean.

Thank you for this quick and big response. What do you mean by ‘replacing battery’. Buy a new one or put it in again?

Sorry, that’s what was on the cable. The name of the Adapter ist " Power Adapter, Model: MDY-11-EP,GG621078114380J
Input: 100-240VAC,50/60Hz,0,6A
Output: 5.0V — 3.0A 15.0W/9.0V — 12,23A 20.0W/12.0V — 1,67A 20.0W/10.0V—2,25A Max 22,5W Max

This one Had worked before until yesterday when nothing seemed to work anymore and important Note: The ‘head’ of The cable is sort of broken/ not straight and I had to put it on and angle to get IT charger.

If the cable is broken, you should try a different one.

Put it in again.

The reason for removing the battery is to ensure the phone is off before trying to charge it, as in the very poor state when the phone screen is black it may be hard to tell if it is locked, off or ‘really’ off.

That’s a bit of a worry :slight_smile:

I can imagine! U didn’t choose to use this one I am in quite a hard Situation without mit normal cable and yeah we’ll see

I’ve tried putting it in and out and it did not Work. Next, can i try to charge it over a long Time?

If you are talking about the battery

  • You remove it to ensure the phone is off
  • You put the battery back but do not try and start the phone.
  • Charge for at least six hours, maybe overnight

The battery will take a long time to recover from being at 1% that’s if

  • The cable and the charger are fine
  • The battery is OK ~ try getting it charged elsewhere
  • The bottom module is OK
  • The core module is OK

I will try it thank you.

1 Like

Thank you guys, it seems to work again. Gat my good cable again and it es now over 10%. Next time I will bei mire careful thank you for helping!!

Sorry there Is a new Problem. I have got 30% and again, it won’t charge again. The orange light is on but not the charging sign. What can I do?

Sounds like dirty USB port or cable issues

Bad Update: After trying again, my USB entrance and Cable started to smell like Smoke and the Cable got really hot ._. As you can imagine I am now really clueless and my question Is: If I dont get this fixxed, how can I get a new FP3-Part (top module or what is IT?) to COSTA RICA??

At this point I would stop using the USB port to avoid potential further damage to the phone.

To get by for the moment, there are external universal smartphone battery chargers, here’s an example … External universal charger fit for Fairphone batteries … but there are many more of them, you just have to make sure that the charging contacts are slim enough to make contact with the Fairphone 3/3+ battery contacts.

The USB connector is in the Bottom Module.
You could ask vendors who ship internationally, like e.g. Vireo … https://www.vireo.de/smartphones-zubehoer/fairphone/ersatzteile/8762/fairphone-3-und-3-bottom-modul … (clove.co.uk doesn’t list the Bottom Module currently, it seems).

Hi Henns

this indeed doesn´t sound good at all.
I can´t say what caused this. Sounds like and overvoltage on the cable/module.
But just in case you can notice that the battery module now starts to behave strange and/or blows up a little: Take it off the device and place it at a firesafe place outside the house. Inside a metal box for example.
Don´t want to be a doomsayer but in case the battery module took harm by whatever cause this heat (so that you can smell something) it can get dangerous and cause a metal burning that can´t be fought with usual fire-extinguishers

But please: Don´t panic :wink:
If there´s nothing suspicious going on with the battery please ignore my advice.


If the cable got hot ??

Debris may have been in the port and shorted it. Some sand, volcanic can have a lot of metal and such in the port will be an issue.

With all the ideas you have been given you haven’t clarified what you have done. Some of the main ones were a) clean the port b) try a new cable and charger.

1 Like