FP2 won't turn on - stuck in restart loop

Yes, it charged just fine. The light turned green.

Hm, maybe there is a loose connection somewhere? Try disassembling the phone and cleaning the connectors between the modules. Also check if the battery sits well before putting the phone together again. If it doesn’t put something small inside the gap to make sure the battery doesn’t loose connection to the rest of the phone.

Since last evening I have exactly the same symptoms on my FP2. It suddenly restarted and now stucks in a reboot loop, too. I can charge the battery normal (LED is turning from red the orange to green). I followed your hints, but without a improvement.

I think I have to send my phone back to fairphone… I feel a little bit sad, I received my Fairphone2 with a broken screen and got a new one (12 days later…). It was working well for two weeks but now there is the next problem…

Have a nice sunday
Yannick

Edit: I have a Support Ticket regarding this problem: #119445

Actually, now it seems like it isn’t charging at all. The red light lights up occasionally when it shows the “Fairphone” startup screen, but blacks out again when the device turns off.

I tried doing the battery reset, but it just kept doing the loop. I also tried taking the battery out, and the phone just kept on doing the same. So I guess it seems like the battery doesn’t work?

The strange thing is that when it first turned off, it had plenty of battery left, and kept doing the restart loop for more than an hour without being connected to a charger. So at least initially, the problem happened even with a charged and working battery.

So from what I tried out, I have two options:

  1. Let it keep doing the loop.
  2. Press and hold power button + volume down for 15 seconds. Then the screen just freezes and stays the same. (Power button by itself or power buttom + volume up does nothing)

I tried disassembling it, making sure everything was clean, and then putting it together again, and still no change.

Here is a video of what happens.

https://youtu.be/800QO0qJ_Ks

Even if pressed for more than 15 seconds? Or: power off the phone and then press both buttons and hold and insert cable.

Thank you for the video. My Fairphone has exactly the same behaviour.

Thanks for your hints.

I’ve tried both. Holding Power and Volume+ for more than two minutes with and without cable. I also inserted the usb cable while pressing the buttons.
–> no changes…

I’m experiencing a similar behaviour with my FP2. I’ve experimented around a bit by removing the battery while plugged and booting, then inserting it again, plugging and unpluggin while booting, draining the battery completely and then plugging it over night, hoping it would charge (which it did).

The phone actually did work again, but I don’t know what the actual solution is, nor whether it might fall into this rebooting loop again.

UPDATE:
It did fall into this rebooting loop again, just a few days after.

Yes. I did it at the end of the video too, and it just keeps looping. I tried holding all combinations of buttons while plugging and unplugging the cable with no effect. The only thing that was different was this: when I held both volume up, volume down and the power button at the same time, with the charger plugged in, the screen didn’t light up, but the vibrations indicating restarts were more frequent. When I let the buttons go, it went back to the regular loop.

Thanks for the tips, though.

Maybe I should try the same. How long did you keep on plugging and unplugging?

Well, when the problem firstly arrived, I probably did that for like half an hour or so until I was frustrated enough to just let it lay there, unplugged, and let it drain its battery. Back then, it wasn’t it a reboot cycle yet but instead was just stuck on the boot screen, so I could just leave it there over night without having an annoying vibration sound every few seconds.

After that, this reboot loop started, so I experimented around as stated above. I did that for like an hour or so. I plugged and unplugged it rather randomly. Sometimes I’d just observe for some minutes, what it does when plugged, sometimes I’d just plug and unplug it within the same minute.

Finally, I plugged it and left it over night. At some point, it wasn’t rebooting anymore but got into some “normal” charging state (can’t remember whether it was in the charging screen or finally booting up and waiting for me to enter the PIN).

But in my case, I wouldn’t doubt that the reboots were due to the fact that the battery was completely drained.

Hi, i had exactly the same Problem after the phone was in wet conditions. Also I had some other problems before. Then i dissambled all modules (small screw driver necessary) and assambled all again. I did not understand why, but Since then there are no problems.

Since about two weeks my FP2 shuts down as well with the same Problems stated before.
Once I noticed the message Android Laucher 3 shut down.
On one Occasion the Screen was back when I started to remove the case to Access the battery.
I hope this Problem will so be solved.
Regards
Klaus

If one of you have a Linux/Mac system with adb installed on it, can you try to plug the phone in the computer, open a terminal and just enter:

The try to start the phone and see if anything come in terminal.

1 Like

Has there been a trustworthy fix for this?

I have the same problem, all of a sudden. Battery is completely drained to 0%, but it won’t charge. When I plug it into a socket, the booting screen comes up for about half a minute, and then either 1 of 2 things happen:

  1. I see the battery charging animation, but it stays on 0% and after about 1 or 2 minutes the phone drops dead again and the booting screen comes on, then it dies again
  2. it gets stuck in an endless loop of booting --> dying --> booting --> dying, never going past 0%

I’ve tried:

  • taking out battery
  • taking out battery + SIM
  • taking out battery and letting it cool for about an hour
  • trying to charge without battery, then sticking battery in
  • trying to charge via USB on computer
  • trying 3 different cables (both “no-data”-cables as well as USB-cables with socket module)

Important:
yesterday, before the battery stopped charging, it suffered a few random reboots during the day. It happened about 3-4 times, then it worked fine for a few hours. And then when I wanted to charge it (the phone still had some battery life left), it didn’t do anything. So I turned it off, and haven’t been able to get past the booting screen ever since.

1 Like

Hi, I have the same problem, or at least a very similar one.
Three days ago my phone suddenly shut down (at a battery level of about 50%). When I tried to boot the phone, it stuck in the booting screen as described above. At some point a counter appeared on which it said “X of XX apps updated”, like the one that appears when restarting the phone after an update. Once the counter had reached the top, the booting screen appeared again.
I tried to boot the phone for about an hour, and suddenly, out of nowhere, it worked again and I could use the phone for about half an hour, before it crashed again.
Again the phone updated the apps and again it stuck at the booting screen. And again it worked at one point. But only for a few minutes, before it shut down again.

Since then the phone shows the same behavior as shown in the video above. At the beginning the phone reacted when I plugged it in, but now it doesn’t react at all when I plug it in and just stays completely black.

I already tried to disassemble all modules, tried to charge the phone for hours, let the battery drain. So far nothing helped. Has anybody figured out a solution so far?

same problems here.

during the last weeks several reboots occurred, but I did not worry.

Then suddenly:

  • came home from a train ride with no access to energy, forgot to turn the phone off before being completely empty so it was “dead”
  • tried to charge it, but no success
  • blinking red light, also when charging for hours no change
  • press “On” Button -> vibration/black FP screen for some seconds -> then dead again
  • sometimes the blue loading screen is visible. shows a charging process but stays at 0%
  • when I take the battery out but leave the phone on the charger it bootloops like I described above, maybe a little bit faster. when th phone is doing this an I insert the battery the black FP-screen stays for some seconds, then again red blinking light.

The first time these events occured the phone also showed the “X of XX apps updated” screen. Had several crashes to reach 100% of apps updated, after that the phone booted in a normal way and was working for some days. I tried to install the FP update then to solve what I thought was a software problem. Downloaded the update but the restart after it leaded my to the recovery-menu which said that an error occured while booting. Then rebooted, phone was working for some days. Then was waking up in the morning, phone was plugged in overnight (forgot that I should not do this) and the only thing I saw was - a red blinking LED.

Did anybody ship in her/his phone?
Is there any help from Fairphone?
Has anybody got a response via the ticket system from support?

Thanks for contributing & answering my questions,

M

This sounds like a deep discharged battery. Try to reset your battery, as described in the #batteryguide